will not launch

14

i have activated and installed but the game refuses to launch. anyone else running into this issue? did i miss a step? hope i put this in the right category. 

This post was edited 1 year 310 days ago by edward heffner
Store Page
Share
14 comments
will not launch
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 310 days ago
What system are you using? Can you post the specs of your computer and operation system?


(There will be some more fixes soon.)

1 year 310 days ago
Tender

intel i7 3.40GHz

16GB ram

windows 7 64bit

2 GeForce GTX 760 cards


1 year 310 days ago
Tender
D3DCOMPILER_47.dll is missing 
1 year 310 days ago

same here. D3DCOMPILER_47.dll missing

1 year 310 days ago
+1

until neocore deploys the missing dll or precompiles the shaders a possible solution might be to install the windows 8 sdk from there:

https://developer.microsoft.com/en-us/windows/downloads/sdk-archive#more-text


i'm just downloading it and it should have the missing dll with it.

i'll report back

1 year 310 days ago
+1
okay, the windows 8 sdk did not work (as it has only th d3dcompiler_46.dll with it.

it should be the windows 8.1 sdk.


verifying now.

1 year 310 days ago

yes the windows 8.1 sdk comes with the missing d3dcompiler_47.dll

coyping it to the inquisitor martyr install directory brings the game up, but it runs into an network error after...

1 year 310 days ago
+1
the network error is gone after a restart
1 year 310 days ago

I am afraid the game won't launch. Good luck with fixing. Heresy grows from idleness :D


Intel I5 6500 3.20 GHz

8GB Ram

Radeon RX 480

1 year 310 days ago
Posted by blitz666 1 year 310 days ago
the network error is gone after a restart
so installing windows 8.1 sdk and a restart fixed the error?
1 year 310 days ago

Try verifying the game cache via Steam and see if it helps!


  • Exit the game.
  • Right click on the game in your Steam Library.
  • Select "Properties" in the dropdown.
  • In the window that pops up, select the "Local Files" tab.
  • Click the button on this tab labeled "Verify Integrity of Game Cache".
  • Allow the program to run, it may take up to five or ten minutes.
  • Once it is completed, close down your Steam Browser
  •  Exit Steam completely from the toolbar.
  • Restart Steam and see if it helps.
  • Sometimes you need to do this twice because mistakes can happen during the procedure.
This comment was edited 1 year 310 days ago by Megapull
1 year 310 days ago
Tender
I also have the same issue as the OP i have verified, reinstalled, restarted. Funny thing i was able to play the earlier build yesterday.

I am on windows 7 is that the issue?

1 year 310 days ago
edward heffner

yes, installing the windows 8.1 sdk, copying the d3dcompiler_47.dll from C:\Program Files (x86)\Windows Kits\8.1\bin\x64 to your game directory gets the game running.

1 year 309 days ago
Tender
I'm having this issue was well.


Windows 7 64 bit

i5 2500k

GTX 980

8GB RAM