Whole PC reboot upon launching game.

9

Hello, 


I bought inquisitor martyr recently and for the life of me i cannot play it. Whenever i press play, i have the introduction cutscene, the valkyrie crash, and then my inquisitor wakes up.

 I cannot get past this cutscene, as soon as the inquisitor starts talking (on fullscreen) my PC will reboot itself. I have a few more seconds to spare if i'm in windowed mode, but not much.


I have a GTX 980 (never went past 35° while "playing") I7-3770 (never went past 50°), 16Gb of ram, a 20GB pagefile, everything on a SSD, running on a DVI monitor at 1650x1080.


I tested extensively what could be the cause, and one noteworthy point is that playing on windowed 800x600 seem more or less stable, even tho it's so small it's unplayable.

It only happens with this game, i play other huge ressources hogs, like star citizen, and they function, as an exemple.

I wonder if there's a huge leak happening, because this is extremely weird.

Store Page
Share
9 comments
Whole PC reboot upon launching game.
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
249 days ago
+1
Nice work on posting all the specifics. The imperium needs more good men like you.


Here's my guess. It "sounds" like an overheating issue. Yet it isn't according to your temp readings. However...

34 degrees for the GPU sounds fishy to me. Just booting up the game I see my card scoot up toward 60 degrees although granted i'm running a fairly hot card on a silent profile.

Perhaps "force" your main GPU to run the game via the 3D settings within the Nvidia control pannel. Previously this was a known issue for laptops but perhaps it's come back to haunt. Basically I wonder if it's trying to use your integrated chip and failing at it. 

249 days ago
Airsick Hydra
I tried to force it, but it didn't change anything. It really acts like overheating, but there's no way inquisitor martyr put more stress on my system than say star citizen..


I verified, in menus my card is at 30ish, when the game is "launched" (for the seconds it lasts) 40°

and i forgot to say, but i'm on Win10


Im extremely puzzled

249 days ago
jehts
Some previous issues have also been caused by the game not installing the latest direct X files. Several peopl ehave had to do it manually. There's also been some caes where windows media player not being updated causes a crash for someone. Perhaps ideas to run windows update and manually install latest direct X.
249 days ago
Oh also if you are on controller - Then unplug it. Just to be safe. 
249 days ago
Airsick Hydra
Now that you mention it, never did steam execute the "first time playing, installing directx" thingy, i'll look around on how to install directx on it, good lead!
249 days ago
Posted by jehts 249 days ago
Now that you mention it, never did steam execute the "first time playing, installing directx" thingy, i'll look around on how to install directx on it, good lead!
ran every installer i had in the folders to "repair" my redistributables and my directx but nothing has changed, and i'm on the line for the steam refund policy, i unfortunately might have to do this until the game release so i might try again then. 
248 days ago
Posted by jehts 249 days ago
ran every installer i had in the folders to "repair" my redistributables and my directx but nothing has changed, and i'm on the line for the steam refund policy, i unfortunately might have to do this until the game release so i might try again then. 
Last idea from me. It's a possible PSU issue. Yes I wouldn't be surprised if Martyr is the only game causing it xD had something similar last year when my PSU died or was dieing. Simply couldn't deliver the power requirement. 


Perhaps to rule it out try running some really intensive benchmark softwares to stress your system out.

Handbreak always does it best for me.


248 days ago
Side note, there's someone with a 960 with a thread too that they are crashing. Also a possible? Not sure if they both had a driver update etc recently?
203 days ago

I have exactly same problem but its happening during intro movie (doesn't matter if I hit ESC button or not). I see main menu in game for just 1 second and it shutting down my PC and restart it. I never had such problem with any other game and my graphic card drivers are up to date. I've run every stress test which Aida64 can offer and I didn't experienced any problems at all. 

Funny thing is that I played this game Yesterday for few hours (it was short after 0.8.0 patch come out and before 0.8.1) and I experienced shutting down my system but when I tried run this game for a second time everything was just fine. Today (after deploying patch 0.8.1) unfortunatelly it shut down my PC everytime I try to run it.


SAT