WH40K Inquisitor will not work


I have been playing Martyr for a few days and it is a wonderful game...

I fire it up today and it will not load...

I get to the NeoCore Logo and then my skull turns into a blue circle, screen goes black and I hear startup music...

I get an error box, reads, " Game has crashed, reoprt has been sent." or something like that.

I have tried several of the fixes mentioned by others. I have unistalled/reinstalled...

Yes, I have verified files...on Steam

I am at a complete loss...

Why would it work like a dream and then splat?

Any help would be much appreciated...

intel i5 3.3 ghz, 8 gig ram, nvidia 960..Windows 8.1....

Store Page
WH40K Inquisitor will not work
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
210 days ago
OKay, been a long time..I fixed the issue...and I have been playing the game with no worries...thanks guys...
318 days ago
i run the exe directly from the game's file as administrator and not from steam, try this
321 days ago
Thank you.
321 days ago

Please send your issue to the support team as well! [email protected]