WE ARE LOOSING LOOT

13

we are loosing loot.. me an my buddy.. love this game.. But.. today i lost 3 times loot an my buddy lost like 5 times loot.. it happens when we finnish a map.. an check out.. we come out with no items.. sometimes.. we can log out an in again and items are there again… but only sometimes….. plz fix it.. its really annoying.. and makes game not playable……………..

Store Page
Share
13 comments
WE ARE LOOSING LOOT
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
73 days ago
Tigerbarb

In which patch note if I may ask? The issue is still in the works and as such, we haven't released a patch with fixes. Your patience is kindly appreciated until the matter is resolved. 

74 days ago
Marcopolocs
I don't see anything in the patch notes that addresses this issue. Can you clarify or do I need to test it in a CoOp and potentially waist my time and the other cabal members? 
74 days ago
Tigerbarb

Unfortunately there is no option for that at the moment but I'm pretty sure our devs will get to the end of the matter shortly. Sorry for the trouble.

74 days ago

Took a chance to play co-op again after the latest patch. Lost loot on second mission husband and I did together in co-op. Account name: Saryn .. Character is an Assassin and 57 nowadays


Really hoping you guys get this one fixed at some stage. Love the feel the music/graphics give. Enjoy the gameplay, especially with husband in co-op beside me. It just rips the fun out to realise any loot I do get, potentially has the chance to vanish like this time. 

This comment was edited 74 days ago by Saryn
75 days ago
Marcopolocs
Any chance of getting a few standard level appropriate items to make up for the loses while you guys are working on the issue? Its kind of crippling to lose all those items. Gaining levels without the tech to go along with it hurts.
75 days ago
Thank you two!
75 days ago
+1
Marcopolocs

My in game account is BiresDA the toon name is Tigerbarb if that makes any difference 

76 days ago
+1
Marcopolocs
i lose my loot around every 2nd game!!!!!!! it started 2-3 days ago. my account name: sirsonder
76 days ago
Everyone!

We are working on the issue, this is our highest priority now. We would like to ask your account names which would greatly help us in the process. Thanks in advance!

76 days ago
Also had this issue multiple times this week. 


A friend of mine I play with has this issue 100% of the time. 

Each and every game we play together will result in no loot for his account, I however do not have the issue. 

Things we have tried: 


- Change of leadership makes no difference to loot retention. 

- We tried a brand new Character on his account, same issue with loot retention. 

-  Confirmed issue only occurs when playing co-op , single player loot is saved correctly

- User also experiences Timeouts to Neocore Servers 

- we ran some traces while playing to see if issue was connectivity on his end, however internet access remains solid with no packet loss , the connection the game server is the only traffic that appears to drop. 

- all other online games can be played without issue or disconnect only occurs in this game


Out of the 4 of us who play there is only one of us who consistently has issues, this would lead me to believe the issue was on his end, however prior to the 2.0 update he had no issues. Also while I my self rarely have this issue the de-sync ( I appear to not move on everyone else screen often after a death and re-spawn. Damage is not in Sync eventual results in timeout error ) Does occur randomly , this is an issue that the Co-Op has had since day one however it did improve over time however since 2.0 the issue is far more common. We are all on discord and no time outs or drops occur on the Discord client connectivity is only lost to game servers. 


Interested to find out if anyone else who has loot issues also experiences de-syncs and Disconnects from the game servers as well ? 

77 days ago
Also having the same issue. My friends aren't, but I'm losing all items that I get in-mission once the mission is over. Including a couple relic blueprints. I also end up having weird rubber-banding and lack-of-damage-registering for periods of time while we play. We've tried changing who's "host," I've done cache checks and a reinstall, still same issues. Will still get the XP/Fate/Glory, but no items.
77 days ago
Tigerbarb
to clarify, I am loosing IN mission loot. All the stuff you pick up on the ground. I have the mission rewards, but none of the random drops


77 days ago
+1
I am experiencing the same thing. It has happened for the last two days and it consistent upon finishing the map.