PS4 - First Mission Crash

10

Really bummed by the game so far.  Was excited to see it was on sale in the Ps4 store and bought it before the March 1st deadline when I got paid (today).  Started the download this morning and went to work.  Come home tonight to finally start playing and I can't get passed the first tutorial mission (The Survivor).  Ive played the mission five times now.  Each time I finish the last room with the cultists, go to the cogitator mission, have a brief conversation with the Captain Van Wynter, and then when the game fades to black after the conversation Im stuck in the same room.  My character isn't on the screen but the controls freeze and I cant complete the mission.  Each time it wont save my progress so I have no choice but to play the same mission again and hope for different results (so far its been the same result each time).  Is this a common issue?

Im uninstalling the game and redownloading in the hopes that it solves the issue.  Im really frustrated by this, I've no idea how to fix this.

Store Page
Share
10 comments
PS4 - First Mission Crash
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
72 days ago
K3tz3r
We checked your character on our backend and we also see the correct name. Our developers will dig into the matter, thanks for the report! 
74 days ago
Marcopolocs
The game is running fine again.

Thank you. 

But there is one thing that is irritating me.

One the start screen the name of my character "Konstantin" is displayed.

During playing the name of my old and deleted character "Nukl38r" is displayed.

Creating an new character comes to the same result.

???

  

79 days ago

Hi everyone,

we made some changes on our backend yesterday, please check if the fixes resolved your progress problem. Further fixes are to be expected shortly! Our apologize for the inconvenience!

80 days ago
Well, I tried the uninstall and redownload and like you all had responded it did not help.  Still stuck at the same exact spot.. I've tried the mission 7 times now.  I even tried creating a new character and starting them in Challenge Mode rather than story to see if this would cause the game to load somehow differently.  Same results.


Whats that quote about insanity being trying the same thing and expecting different results?  This is insane even when trying something different over half a dozen times.  Im frustrated (glad I bought the game on sale AND only the base version).


Excellent way to bring new players into the 40k universe but this will not give them a good experience.

80 days ago
Same problem here. Although after some time the game moves to what appears to be an almost completely unloaded mission select screen without an option to start a mission or get out of the screen.
80 days ago
Exactly the same problem here.
81 days ago
Same problem here.

First erverythin was fine.

But unhappy with my first character I delete him.

I created a new one. 

Start the first mission again and at the end I am stucked under the floor.

Controls are not reacting. 

§%&"/?&* !!!

I think buying this game was a mistake.

81 days ago
+1
Hey Red, we are all in this together man. Really frustrating bc I played enough to spark that loot hunger and started to have an enjoyable synergy in my build. All gone now sadly.


 I'm trying to focus on making this not a waisted opportunity to make new squad mates bc that's the real killer of games like this over time. 


But come join our post next door. We are banning together hopefully make a wave. Positively to getting a resolution so come time we can have a turn key group to squad up with and all with similar experience. 


Please. 

Uptick, Thumbs, and share.

We are many. 


PSN - OvRmind



81 days ago
Uninstaling game and redowloading it again wont help-i tired it.Starting new character wont help either.

No matter what you do,you will NEVER be able to go past first mission in the game with the game in its current state.

I tried everything. All what every buyer and player can do now,is wait for devs to fix it.

At this time,the game CANNOT BE EVEN PLAYED on ps4,like at all....

81 days ago
I also have this same problem with any new character I try to create. 

I also find I have to reset the game just to access a character I have just created.