Multiplayer Server Connection Inconclusive [XBOX]

6

Earlier today an update was downloaded by a buddy and I that had decided to co-op multiplayer. After successfully recruiting each other in to parties through matchmaking, a mission was voted upon. As it attempted to initialize, we both recieved an error notice that the network connection was null, and nothing happened. Both he and I could not lauch a mission through multiple restarts (both hard and proper) and party swaps. This has continued to persist as an issue all day, with no reports in sight. 

The original mission I had selected through the Helm Cogitator (starmap) was accessed through [LT] Mission Deployment.

Under my Special Missions - Priority Assignments,

I noticed a prounounced bug in the mission description itself (WITHOUT SELECTING THE BRIEFING POP-UP) under [ENEMY TYPE]

It reads as: ⬜ Monster Setting DLC: Mystery 003.name

Having a white box and a file-type description flew a red flag up for me.(I might have played through a mission or two in spite of this discrepancy on my own)

My only guess is that our imprints of communication either got sent to the void (faulty address that ended up asserting itself as true from that point forward) or you're working on it. 


All this conveniently happened after a long conversation about Warhammer's probable origin: (The century you decided to [REDACTED])

This post was edited 10 days ago by Ban Jo Fotiis
Store Page
Share
6 comments
Multiplayer Server Connection Inconclusive [XBOX]
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
6 days ago
The issue should be gone as our team fixed the Co-Op problem on consoles. Please let us know if any of you still experience the same problem. Thanks in advance!
9 days ago
Posted by Grizzt 9 days ago
My 2 buddies and  I had the same problem earlier this evening. Tried closing and restarting client, having different leaders, different kinds of missions. Same message, "server is busy". 


Solo missions are no problem, just co-op.  So we logged off after trying for 20 minutes.  Will try again tomorrow or over the weekend.

Oops, guess I should have added we are all on PS4.  One of us has a PS4 Pro.   2 in Central Canada, 1 in Western Canada if that helps at all...  We figured everyone was logging on for the first time in a while to try the patch / co-op Voids, etc. So much busier then usual on the servers.
9 days ago
My 2 buddies and  I had the same problem earlier this evening. Tried closing and restarting client, having different leaders, different kinds of missions. Same message, "server is busy". 


Solo missions are no problem, just co-op.  So we logged off after trying for 20 minutes.  Will try again tomorrow or over the weekend.

10 days ago
Having a similar issue on Xbox with one of my friends. Don’t remember the entire message, but immediately after we all voted to accept the mission, says something about “servers are busy.” Tried void crusades and Intel missions, restarting the game and hard resetting our consoles.  Met 2 other groups of 2 having the same issue, can start solo games but not a multiplayer game.


One of my friends on Xbox was doing a void crusade with 2 other people (3 total). 2 of them logged off, so my friend and I joined. Me and my friend still got the same issue when we tried to start a mission, but when we made them Leader they were able to start an Intel mission (although it was one of the laggiest missions we had ever played). They made us Leader again and we still couldn’t start a mission, but when we gave them Leader they were able to start another mission, but we just left due to the bad lag.

10 days ago
Ban Jo Fotiis
We're all having this issue
10 days ago
As an added note, we tried many other missions.

I will attempt to connect with other members and report back on that as well