Map Error wehn trying to load Missions


Running into the same problems  that others seem, to, it has happened on two systems on all of the maps. I tried uninstall and reinstall on the game, and multiple restarts to no avail. 

This post was edited 2 years 12 hours ago by Beowulf708
Store Page
Map Error wehn trying to load Missions
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 years 11 hours ago
I can only play play purge missions on Dagnor system. If i try other types of mission it freezes (Requesting servers). Other systems I get the map error or Requesting server freeze. Note others can't play in Dagnor but they can play in other systems. Most have this issue, some can't play at all. The same with the loot. No loot after finishing the mission.
2 years 9 hours ago
I'm also having the same problem with these errors and freezes (Requesting Servers) on all systems cant play at all.

the message says. Fatal Error at GameLogic/GameMode/GameMode_ARPG.cpp(104):Map config file not found: OpenWorld M/24,M/18,M/21,M51,M/56,M/05 and M/53 this is what I'm getting all the time.

2 years 9 hours ago
same issue.
2 years 8 hours ago
have faith they will fix it. 
2 years 7 hours ago
Fixed just now!
2 years 2 hours ago
A. Fix seems to have worked B. Much wooting was heard from Fydor as his inquistors can get back to making big heretics into little bits of heresy that resemble a Jackson Pollock painting...
1 year 364 days ago
Where is the fix mentioned in this post?