Laptop onboard GPU/dedicated GPU bug

3

Nvdia system center does not recognise the martyr exe

I am playing on a notebook with onboard and dedicated GPU.

The center does find the .exe but i cant add it to the specification list to alter the settings.

Work around is just setting the dedicated GPU as global favor, but it's not meant th is way, is it?

This post was edited 1 year 297 days ago by Noctes
Store Page
Share
3 comments
Laptop onboard GPU/dedicated GPU bug
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 296 days ago
same, i think it's a known bug
1 year 295 days ago
Likewise, even when I put the global option to Gforce it still only gives me 10 FPS, so I don't think it's actually working at all
1 year 245 days ago

If you remove the comma from 40,000 to Warhammer 40000 Inquisitor - Martyr in the game's folder name.  It allowed me to add Warhammer_x64_11.exe in my Nvidia Control Panel and play the game with my Dedicated GPU.   It screws with the dir. path name but it works.  More importantly I think it's the key to help Devs provide a proper fix.  The older WH40K use the comma without any issues.