Item dissapearance

8

Hi Guys,

Ive read about this bug that i am experiencing aswell, that whenver i equip certain items in my inventory before starting a mision they dissapear as soon as i start the mission and i end up half equipped and without further gear. any help? -.-

thanks in advance

Store Page
Share
8 comments
Item dissapearance
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 286 days ago
+1

Item disappear bug is being looked at at the moment - since 0.1.5 we have more info about lost items, and they are not erased which means we can give them back. However, our goal is to patch this globally instead of dealing with individual user's items, which should solve all such problems in the future. Stay tuned!

1 year 287 days ago
account and character name is both Geibla
1 year 287 days ago
Global chatter when I mentioned it the other day led me to believe its a pretty common occurrence in this alpha right now, so I'd assumed I'll just have to deal with it until its patched.
1 year 286 days ago
alright, thanks for the headsup!  i understand it isnt really possible to deal with it now... seems like i will have to wait for a more stable version. this just kills my motivation to do anything in this game at all xD


1 year 279 days ago
Exactly the same here. 

I created a new character in order to reproduce if it might be an broken-character issue --> the problem also happened on the new character. 

1 year 277 days ago
I have lost all items including both my weapons,  without credits i cant purchase more so can only start a mission unarmed with no armour.  So i am effectively unable to play until fix.  Any news on even a temporary solution?
1 year 285 days ago

i'm happy that this game gets patched multiple times a week. so we shouldn't have to wait long for a fix

1 year 276 days ago
I see that others have brought this up, so I figured I would to. Lost only armor and purity seal as an assault class. Would leave mission multiple times, purchase new equipment then rinse and repeat. Will start a heavy and melee class to see if it is the same bug with them as well. I absolutely understand this is alpha build and so far the game is incredible; keep up the great work.