Game don't Use gForce

4

I didn'f find if anyone reported this - game can't detect gForce graphic card, and is not detected by gForce driver. It can;t even be added manually
The only used card used by game on my PC is low-power Intel

(I'm using gForce GTX 960)

Any ideas how to fix it? 

This post was edited 1 year 294 days ago by GreenShadow23
Store Page
Share
4 comments
Game don't Use gForce
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 293 days ago
Posted by jollybest1 1 year 294 days ago

Go to your steam folder example down :

C:\Program Files (x86)\Steam\steamapps\common\Warhammer 40,000 Inquisitor - Martyr

Press right click on exe and select your video card example:

After that exit the game and start it from steam. This is the solution that i gathered from other guys from the forum.

that sadly doesn't work for me
1 year 294 days ago
lifefrag
try to go to your video card options. Nvidia control panel if you have nvidia and go to manage 3d setings and be sure that your Nvidia card is the preferred graphic card.  If you don't have Nvidia I don't know.
1 year 294 days ago
jollybest1

heh... i havent this option in pop-up menu...

1 year 294 days ago

Go to your steam folder example down :

C:\Program Files (x86)\Steam\steamapps\common\Warhammer 40,000 Inquisitor - Martyr

Press right click on exe and select your video card example:

After that exit the game and start it from steam. This is the solution that i gathered from other guys from the forum.