change language

6

hi i cant change the language back to english i changed it to german (cool german is already there... but nope wasnt there) and now i cant change the language back to english (no menu expandes if i click on english in the options) and all the text in-game is exchanged with the variables name (like menu.character.play and so on). reinstalled but its still "german" and i cant change it back and couldnt find anything in the cfg files. maybe its saved at the servers not at the client?? 


ohh and somehow the topic/short discription sections are mirrored...  so change language is egaugnal egnahc

This post was edited 1 year 301 days ago by Ludi86
Store Page
Share
6 comments
change language
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 301 days ago
+1
Ludi86
Try deleting the strings folder then reverify cache and see if that works.  Because there are multiple files that the setting could be in in there.  That would put it back to default or should.  Something else you could try is go into the registry and change it that way.  Just be careful.

Start>Regedit

HKEY_CURRENT_USER/SOFTWARE/NeoCore Games/Warhammer Martyr  

Then change language to eng if it isn't already.

1 year 301 days ago

Look under SteamLibrary\steamapps\common\Warhammer 40,000 Inquisitor - Martyr\Strings\Languages.xml


It should have <eng>English</eng>, if it does not change it to English.  Also change the <Languages>eng</Languages> to eng if it isn't.

1 year 301 days ago
Visorak

already saw it its:


<?xml version="1.0" encoding="UTF-8" standalone="true"?>

<Root><LanguageName><eng>English</eng></LanguageName><Languages>eng</Languages></Root>


so nothing changed there

1 year 301 days ago
a reset to default button would be super nice ;)
1 year 301 days ago
Posted by Visorak 1 year 301 days ago
Try deleting the strings folder then reverify cache and see if that works.  Because there are multiple files that the setting could be in in there.  That would put it back to default or should.  Something else you could try is go into the registry and change it that way.  Just be careful.

Start>Regedit

HKEY_CURRENT_USER/SOFTWARE/NeoCore Games/Warhammer Martyr  

Then change language to eng if it isn't already.

thanks a lot changing the registry worked!
1 year 301 days ago
Ludi86
No problem :)