Bug in Chinese version

7





Hello everyone, in the Chinese version, there will be bugs in the game where the texture disappears, 
such as boxes, walls, and operable weapons. The game will freeze when the plot dialogue occurs.
Font is missing. Will these bugs that occur on the Chinese version be fixed in the future upgrade process? 
Thank you!for the emperor!





This post was edited 14 days ago by Laevatein331
Store Page
Share
7 comments
Bug in Chinese version
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
10 days ago
+1
Marcopolocs

Yes, there is still □□□ after deleting the Fonts folder, and the game will noticeably freeze when the dialogue text is triggered

11 days ago
the korean version has same problem.
11 days ago
Laevatein331
We are aware of the texture problem it is still under investigation on our end, we will deal with the problem in the shortest time possible. 

Even after you deleted the Fonts folder you still experience some problem with the translation? We will check this out!

14 days ago
Posted by Marcopolocs 14 days ago
There is an issue with the texture indeed but as far as we know this problem does not affect weapons. Did you encounter any issue where your weapon's model was not visible? Could you then tell me its tier and name?


By deleting the 'Fonts' folder from your Documents library / NeocoreGames / Warhammer Martyr and running the game again, your font should be properly portrayed. Please check it out!

By the way, my brother's game character has a mistake. 
His Crusader characters cannot cooperate or match randomly, but all other characters are normal. 
I think he may be playing the game under the very bad condition of the network causing some errors in the character's data. 
He has posted a request for help in the community. Can you help him Thank you!





14 days ago
Posted by Marcopolocs 14 days ago
There is an issue with the texture indeed but as far as we know this problem does not affect weapons. Did you encounter any issue where your weapon's model was not visible? Could you then tell me its tier and name?


By deleting the 'Fonts' folder from your Documents library / NeocoreGames / Warhammer Martyr and running the game again, your font should be properly portrayed. Please check it out!

Not a weapon equipped by the character, is heavy weapon generated on the map, such as the tarantula turret

I have deleted the font folder, and some fonts are still missing, □□□□
the game freezes when a character dialogue appears in the upper right of the screen. 
After testing, I found that this problem only occurs in the Chinese version

14 days ago
Marcopolocs

Not a weapon equipped by the character, is heavy weapon generated on the map, such as the tarantula turret

I have deleted the font folder, and some fonts are still missing, □□□□
the game freezes when a character dialogue appears in the upper right of the screen. 
After testing, I found that this problem only occurs in the Chinese version





14 days ago
There is an issue with the texture indeed but as far as we know this problem does not affect weapons. Did you encounter any issue where your weapon's model was not visible? Could you then tell me its tier and name?


By deleting the 'Fonts' folder from your Documents library / NeocoreGames / Warhammer Martyr and running the game again, your font should be properly portrayed. Please check it out!