Xbox game wont even load first mission.

3

Just bought the game on xbox. Go to play first mission game loads to 90% then stops. Waited 10mins still nothing. Hard rebooted xbox tried to start first mission same thing happens waited 20mins for it to load. It takes me 12 hours to download the game. So this just redownload it is not a real viable option.


Spent 16 hours downloading the game again.. same thing happened... getting a bit po..

This post was edited 145 days ago by HappyPuppy
Store Page
Share
3 comments
Xbox game wont even load first mission.
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
143 days ago
Marcopolocs
I got it to work. Down loaded it 2 more times on to  the internal harddrive (was using my external hard drive the first time and the game errors when I tried to transfer it required fresh downloads). The first time on the internal hard drive I did a 100% install with all dlc installed before trying to play (same way I did on the external drive) had same issue would not load first mission. 


How I got it to work after uninstalling for a third time was at 40% the game allows you to play the missions before getting to your ship on xbox. I was able to play those missions to my surprise. After that I let it finish downloading the main game and DLC. It been working ever since.


For some reason downloading the full game and all the DLC  before running the game was causing the issue. 


I'm level 11 now so its seems to be stable and enjoying the game so far. I hope my headache getting it to work helps someone else if they run into a similar issue.

144 days ago
I discussed the issue but they could not tell why the downloading time took this long and why the mission did not load. Please try to reinstall the game, hopefully it will take only a short time now. System errors can occur and reinstalling should repair the broken files. 
144 days ago
I will consult with our console team about the problem and get back to you as soon as possible.