Uther's Tarot

8

Even if two isn't the case, it would still be nice to be able to see the cards in mission.

Store Page
Share
8 comments
Uther's Tarot
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 149 days ago
+3

Agreed. I often forget which ones I have up. If they were in mission then you could mouse over them for a description and a reminder. The only one I remember is the reaper. I find myself getting a couple purples and for the rest of the mission I whisper to myself "don't die, don't die" :)

1 year 148 days ago
+1
Morzan

Obviously I am not the OP, but last night there were a couple of us who when we had created a thread, found that the first paragraph had disappeared when we posted it. Maybe that is what is being referred to.

1 year 148 days ago
+1

Off topic... I've been having the same issue with disappearing text in posts. It seems if you hit enter to start a new paragraph it deletes the top lines. 

1 year 148 days ago
+1

Same thing others noted: often part of post disappears. Usually it is everything before last paragraph. It seems that using enter to start a new block results in system ignoring everything written before that. As for Tarot, another issue is that not all cards have a clearly defined effect: for example I tried a few times card that should produce bonus crafting materials. But always end up with empty box and no additional materials at all. While mentioned card just provides a bonus to enemies. It has no additional conditions that I can fail.

1 year 148 days ago



Seems most of my post got deleted :( but oh well - point is that it would be nice :)

1 year 148 days ago
Game kNight
There are no deleted posts here (I would see them). What do you mean?
1 year 148 days ago
Grey Knight
I see. That's a bug unfortunately. If someone could reproduce it, that would be cool. 
1 year 147 days ago
Aedwynn

OFF: post creation bug identified, hotfix coming soon fellow brothers & sisters, please be patient!


And ofc; thanks for your assistance!



UPDATE [03.27]: fixed, the hotfix is active from now, please try again guys!


ON.

This comment was edited 1 year 146 days ago by Jim Fox