Unable to play PS5 version due to server error

10

I recently upgraded to the PS5 version of the Ultimate Edition, but since downloading I haven't been able to get past the main title screen.. When I try to advance, I get an error message saying "Something went wrong while connecting to the GameSparks servers. Please try again later." I've been getting this message for days now and haven't even been able to get to the character select/creation screen. Can't you help with this?


Store Page
Share
10 comments
Unable to play PS5 version due to server error
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 day ago
Don't know if the last update was supposed to have this fix, but the issue is still ongoing. Still haven't been able to get in one second of play in almost a month. 
3 days ago
Curious of any updates of cause of this GameSparks server redirect still in the code somewhere......
9 days ago
Just letting Dev's know....after this mornings patch, PS5 version still says there was an error while connecting to GameSparks servers try again later. Not to lol but, when you want to move away from a provider and they still manage to bother you......I know you will figure it out. I will patiently wait. 


My info again:

PSN = Sinister04

PS5

No save data exists on console (ps4 save data in cloud storage) and I've deleted and re-installed multiple times

21 days ago
Marcopolocs
Thank you for the response. My PSN is RedXBen . 


Would you happen to know when this update will be coming? 

21 days ago
Posted by Marcopolocs 21 days ago
The displayed message about the GameSparks server connection will be updated with the upcoming patch.


I would like to ask you guys to share your PSN / Gamertag with me so we can look into your account on our backend server. 

@SINISTER04‍ I found your in-game account and removed the linking. Can you tell me if you can connect now?

@Marcopolocs no I tried both Ps4 / Ps5 versions and the GameSparks server error still shows


And yes my PSN is Sinister04 ,just to confirm that was really me you unlinked. Is there still another string that contains a call to GameSparks servers imbedded somewhere still? 

21 days ago
The displayed message about the GameSparks server connection will be updated with the upcoming patch.


I would like to ask you guys to share your PSN / Gamertag with me so we can look into your account on our backend server. 

@SINISTER04‍ I found your in-game account and removed the linking. Can you tell me if you can connect now?

22 days ago
Still nothing about a fix for those of us with older accounts......You'd think a patch that would seek or detect GameSparks string then change to current hosting server would be possible. IDK, but I'm patiently waiting a fix.
25 days ago
Firestar

@Firestar, Thank you for this information. Now I wonder how long this is going to take to get fixed. My account has been playing since WH40k inquisitor came out and I'm the leader/owner of my clan, and not being able to get into the game is very frustrating. Hopefully they will fix this, as I do not want to lose my clan or start my progress over on all my toons. Again, thank you so much! 

This comment was edited 25 days ago by Sinister04
26 days ago
+1
Sinister04
I have the same issue with the Xbox versions. Looking at past posts they actually changed providers, this is what caused the issue it seems. The previous provider seems to be embedded in the account link on some old accounts, I can sign in ok with another account that I created to test it and it works ok, just not with my account. I tried to unlink the account but that does not actually unlink my Xbox account even if my forum account no longer shows linked (it is as otherwise starting the game would ask me to link like it did on the new account) and as you cannot link your account without the in game prompt I have no way to fix this. I have had a message with support for more than a week, they asked some questions which I answered as soon as I could and then did not read my reply, it's now been more than a week and all my messages are unread.
27 days ago
I've posted about this on the WH40k Inquisitor Twitter multiple times. And still no answer. That happens on the Ps4 and Ps5 versions for me. And just for the sake of posting this yet again, here goes.......


PS4 and PS5 versions problem logging into the GameSparks game servers. I've deleted, reinstalled, restored licenses. I am connected directly to my cable modem 1.2GB/s bandwidth, 942 tested. I'm using CAT 7 or CAT 8 ethernet line. 

I live in USA, East Coast. My friend that lives in Mountain Time Zone can connect, but I can't. ALL my other online games work just fine. I asked in my twitter post could there be server hop issue? I have no replies.......I've also suggested maybe it's 

time to switch game server providers? Azure+ I think currently has free migration, idk, something to think about......