Unable to load game (login glitch)


I attempted entering a mission, not exactly sure which one that I was going for. After it crashed I tried to relaunch the game only to have it launch and crash as it attempts to log me in. I've reinstalled the game and verified it to no solution, anyone else having a similar issue? 

This post was edited 7 years 128 days ago by Discourager
Store Page
Unable to load game (login glitch)
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
7 years 126 days ago
I had the same problem yesterday after finishing one mission i used my skillpoints bought some new weapons selected another mission and had a crash after that i was unable to restart the game. I tried repairing the datas i tried deleting the files in my personal folders (thougt maybe it had something to do with savefiles) but nothing. Today there was an new driver for my gpu (Geforce GTX 780) since then its starting again. I dont know if these 2 have something to do with another because i didnt tryed starting the game before the patch but maybe its helping for others.
7 years 127 days ago
I'm having this same issue as well. The game crashed when loading to the Command Bridge, and it hasn't been able to load since. I attempted compatibility mode (Windows 8), but that made it get stuck into a loop where it could not connect to the server. 

Windows 10 64-Bit

AMD A-10 Processor

AMD R9 380X


Running from 1TB 2.5" 7200RPM drive

7 years 127 days ago
Yep Same here get to logging screen then crash's.. I know I tried to reinstall and still the same thing.. I even tired Compatibly mode and it would get to the load screen but never go online.. even when I told it to connect.
7 years 127 days ago

UPDATE: The issue has fixed itself, I'm unsure how. 

7 years 127 days ago
Posted by Megapull 7 years 127 days ago
This is one of our top priorities right now guys, stay tuned for the fix.

No problem, thanks for responding! 

7 years 127 days ago
Same Thing, equipped plasmacannon, crushed in loading a Mission. Now iam not able to Login.

completed two missions before. nice game:)

7 years 127 days ago

Had the same thing happen. Almost got to try the game. I bought the green plasma gun from the vendor, went to start a mission and the game crashed and now just dies on the login screen.

Does the dev team need debug logs or anything of the such as well?

7 years 127 days ago
It works. Thx at the team for fast working! 
7 years 127 days ago
This is one of our top priorities right now guys, stay tuned for the fix.
7 years 127 days ago

Same here.

Last night, I had an odd situation where the vendor kept telling me I didn't have enough gold for purchases that I did. When I played, half of the gear on my guy had vanished. That in addition to the inventory screen showing up behind the icons that were supposed to be above it and duplicate items appearing with every addition to my inventory.

Now I cannot get into the game at all. I have tried all of the various fixes posted here. Nothing.

This comment was edited 7 years 127 days ago by Kalenath
7 years 127 days ago
Same issue,  went to a mission screen after switching to a lasgun and meltagun loadout on my Crusader.

Went to start the mission, black screen and crash.

Now will only load the splash screen and 3 seconds of audio before black screen crash.

Validated files, and nothing, checked the D3Dcompiler_47 was present and still no go.

7 years 127 days ago
Same issues here.

I got up to a mission load screen ( plasma gun and sword equipped for the first time)
Crashed when loading - now the game wont load out of steam without crashing. 

Any changes happen in the last 12 hours to the game/steam? 

7 years 128 days ago

I'm having the same problem at the moment too.

I believe it might have been caused by me equipping a power axe before heading into battle. CTD occurred when loading the level and now whenever i get to the login attempt after launching the game. To me that indicates a possible problem with loading something to do with the character. 

This comment was edited 7 years 128 days ago by Kastor156
7 years 128 days ago
Same on my end as well, went to load a mission which crashed the game, now can't get past login screen. Literally attempted everything and am just going to wait for a new build to come along. Or a fix.
7 years 128 days ago
I have exactly the same issue as you. Can´t log in game as it keep crashing while attemting to log in.