Unable to launch missions

4

Quick description of the bug here:

First issue is that on the main menu, it asks me to create my online account. Once I've done this, I can get into the main base area (which will usually throw an Unexpected Error).

Upon trying to launch ANY mission, it throws a "Server refused the connection" error and kicks me back to the main base.

I was intending on doing an extensive bug report later on but I can't really do that now since I can't actually play to FIND the bugs :P


Still, from what I've played so far it's a pretty solid alpha. Keep up the good work!


EDIT: Nevermind, should've read the known issues post!

EDIT 2: Workaround did not work.

This post was edited 1 year 215 days ago by Adamusa
Store Page
Share
4 comments
Unable to launch missions
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 213 days ago
Ok I got the game to work.  Go into steam and uninstall the game.  Go into your registry and remove everything under the NeoCore/Warhammer.  

Reinstall the game.

That's it.


I dad all of that last night and today the game worked for me.

1 year 214 days ago

Same issue here.  Really hoping to play this considering what I paid ;)

The "Unexpected Error" comes after registering a name.

This comment was edited 1 year 214 days ago by FodaBett
1 year 214 days ago
OldDirtz
Same here tried workarounds but no luck
1 year 214 days ago
same issue here