tech-adept broken skills

6
so while playing with a friend on ps4 i got the kataphran unlocked, tried to use two of them and the skills in the next mission were just white blocks, no cooldowns, no cost, no summons, and now i can't get the skill slots back no matter what i change them to. i have no idea how or why this happened. but i would really appreciate some developer assistance on this one, which apparently is tied to multiplayer
This post was edited 9 days ago by LordHades
Store Page
Share
6 comments
tech-adept broken skills
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
20 hours ago
kelleyr31792
There is no workaround for the problem but a planned patch will get released within 2 weeks to resolve the issue in question.
1 day ago
I'm having this same exact issue. If anyone finds out a fix please post it, it's making tech adept useless with friends.
7 days ago
+1
Marcopolocs
it seem to do this with any of the summons, my friend was "using" turrets that he could not summon when it happened to him. so we believe it to be a fairly generic multiplayer bug for the tech-adept as i would assume any of the skills could stop being used. but good science requires testing, time to go and intentionally break my skills
7 days ago

Are you sure this was with the Kataphron and not the Kastelan Robot? It seems you tried to use the Kastelan.
Thanks for the screenshot!:)

This comment was edited 7 days ago by Marcopolocs
9 days ago
+1
Marcopolocs
done, my buddi and i are pretty sure it is a multiplayer issue, as it can be replicated as a pair but not alone
11 days ago
Could you please take a screenshot about what you see and share it with us? You can edit your post and attach the picture to it. It would help us greatly. Thanks in advance!