Server Refused COnnection

19


Every time I try to get onto a map, it is refusing connection to travel to the map instance.  Doesn't matter which map I try to get into, the same thing happens.  Granted, it's also asking me to create an account name, which whenever I try something an error pops up.  Doesn't matter what name I put in there, there's always an error.  



This post was edited 1 year 241 days ago by Horseman
Store Page
Share
19 comments
Server Refused COnnection
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 241 days ago
+2

So, this was quick - we have already fixed the unexpected error issue. It was a server side change so no update is needed. It should be fine now.

1 year 241 days ago
Same issue
1 year 241 days ago
Ayejay
Same issue here.
1 year 241 days ago
I am also having the same issue
1 year 241 days ago
Same issue as well, in addition after the first try some items have appeared in my inventory, they didnt have any statistics on them.
1 year 241 days ago
Same issue here
1 year 241 days ago
Same issue here
1 year 241 days ago
Same issue here
1 year 241 days ago
Same here
1 year 241 days ago
Ok it's not just me lol
1 year 241 days ago
Same here
1 year 241 days ago
Lenjin
Same issue, just got the game and cant play.


When i first login it asks me to create an account. I tried to use the same name as on here and it sometimes has an error and sometimes works but when i try to load a map it has the same connection issue and kicks me back to the ship

1 year 241 days ago
Cant play either and i bought the game a hour ago kinda depressing really 
1 year 241 days ago
This comment was deleted 1 year 241 days ago by Morzan
1 year 241 days ago

Have your tried this?

If you can't log in, do this:

  • Exit the game
  • Hit Win+R
  • Type in regedit and hit Enter
  • Navigate to HKEY_CURRENT_USER/SOFTWARE/NeocoreGames/Warhammer
  • Delete everything there
  • Right click on the game in your Steam Library.
  • Select "Properties" in the dropdown.
  • In the window that pops up, select the "Local Files" tab.
  • Click the button on this tab labeled "Verify Integrity of Game Cache".
  • Restart the game

If you are forced to create a new account even though you have one:

  • If you are asked to create a new account upon starting the game, close and exit. 
  • Open up the properties dialogue for Martyr, and enter the following as a launch option: -login %u %p (where %u is your steam username and %p is your password).
  • Start up the game again, then when the account creation popup appears, type in your account name (as it appears in the Martyr Forums) and click create. 
  • You will retain your characters but it seems that your currency defaults back to 1000 credits and 50 fate.
1 year 239 days ago
Posted by Megapull 1 year 241 days ago

So, this was quick - we have already fixed the unexpected error issue. It was a server side change so no update is needed. It should be fine now.

THANK YOU!  Actually nice to see such quick response!
1 year 241 days ago
Posted by Morzan 1 year 241 days ago

Have your tried this?

If you can't log in, do this:

  • Exit the game
  • Hit Win+R
  • Type in regedit and hit Enter
  • Navigate to HKEY_CURRENT_USER/SOFTWARE/NeocoreGames/Warhammer
  • Delete everything there
  • Right click on the game in your Steam Library.
  • Select "Properties" in the dropdown.
  • In the window that pops up, select the "Local Files" tab.
  • Click the button on this tab labeled "Verify Integrity of Game Cache".
  • Restart the game

If you are forced to create a new account even though you have one:

  • If you are asked to create a new account upon starting the game, close and exit. 
  • Open up the properties dialogue for Martyr, and enter the following as a launch option: -login %u %p (where %u is your steam username and %p is your password).
  • Start up the game again, then when the account creation popup appears, type in your account name (as it appears in the Martyr Forums) and click create. 
  • You will retain your characters but it seems that your currency defaults back to 1000 credits and 50 fate.
tried both and did not work 
1 year 241 days ago

We are aware of this problem and working on the fix. Stay tuned for updates!

1 year 241 days ago
This comment was deleted 1 year 241 days ago by Megapull