Psyker Ability Inoperable

3

Just Inferno, but it does nothing whenever I hit the button and I'm not seeing a remap option for LMouse/RMouse abilities. I've tried mucking about w/ the ability maps, reloading, restarting, etc. Would like to use mah Pillur O Fyur but the machine spirits say otherwise. Any mending psalms?

Store Page
Share
3 comments
Psyker Ability Inoperable
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
276 days ago
Had a similar problem early on with my Psyker.  Seemed to happen when the pillar of fire got bugged and wouldn't time out.  It remained active for the entire mission (just never moving as all nearby enemies were dead).  Because one was active, I couldn't manifest another one.  Bug disappeared when I started a new mission.


I have had a couple instances where the ability would bug and remain active well past the duration.

276 days ago
Nihilion
Didn't know about the skill swap terminal, so thanks for that. Unfortunately all it did was let me choose which ability I don't want to use by virtue of nothing working that's bound to the right mouse button. As silly as it sounds I even checked that the mouse button works out of game and it does no problem so it's not a hardware issue. 
277 days ago

You can swap the button mapping of Psycher skills with the terminal on the ship/HQ!

You have to go to the southern part of the ship. (opposite direction to the star map) and there is a terminal. You can change skills also change the button layout (just drag and drop the skills onto the right place)

You don't have to mess around with the controll options.

Hope this helps.


And to the ability not working. Dunno...I had a similar issue. But the ability worked. Only the animation was missing but when I used it, the enemy got damaged.