Network Error On Founder version (5.3Gb)

11

When the game loads I get a Network Error, with a retry button.  Keep trying but no luck.  Restarted multiple times.  Windws 10, Nividia, Beefy System.

This post was edited 2 years 10 days ago by Jaycsin
Store Page
Share
11 comments
Network Error On Founder version (5.3Gb)
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 years 10 days ago
I do as well.
2 years 10 days ago
Is this with the fresh build uploaded a couple minutes ago?
2 years 10 days ago
The build available on Steam as of about 7:05 my time (7:21 now)
2 years 10 days ago
The build available on Steam as of about 7:05 my time (7:21 now)
2 years 10 days ago
Would be easier to be certain with transparent versioning.
2 years 10 days ago
Using 18453 MB according to Steam.
2 years 10 days ago
Posted by Megapull 2 years 10 days ago
Is this with the fresh build uploaded a couple minutes ago?
I am downloading it now but it seems so. 

Not sure if everybody is having the same problems!

Guess a nurgling got stuck in your servers somewhere! 

2 years 10 days ago
Posted by Vikingvesk 2 years 10 days ago
I am downloading it now but it seems so. 

Not sure if everybody is having the same problems!

Guess a nurgling got stuck in your servers somewhere! 

Currently validating files, so we'll see. Steam is not always reliable in giving me builds of things that work, though it does seem odd that someone else has the same issue.
2 years 10 days ago

My download finishes soon, I'll check it out. In the meantime, try the following:

- Exit the game

-Restart steam

-See if it updates

-Verify game cache in the following way:

  • Exit the game.
  • Right click on the game in your Steam Library.
  • Select "Properties" in the dropdown.
  • In the window that pops up, select the "Local Files" tab.
  • Click the button on this tab labeled "Verify Integrity of Game Cache".
  • Allow the program to run, it may take up to five or ten minutes.
  • Once it is completed, close down your Steam Browser
  •  Exit Steam completely from the toolbar.
  • Restart Steam and see if it helps.
  • Sometimes you need to do this twice because mistakes can happen during the procedure.
This comment was edited 2 years 10 days ago by Megapull
2 years 10 days ago
Posted by Megapull 2 years 10 days ago

My download finishes soon, I'll check it out. In the meantime, try the following:

- Exit the game

-Restart steam

-See if it updates

-Verify game cache in the following way:

  • Exit the game.
  • Right click on the game in your Steam Library.
  • Select "Properties" in the dropdown.
  • In the window that pops up, select the "Local Files" tab.
  • Click the button on this tab labeled "Verify Integrity of Game Cache".
  • Allow the program to run, it may take up to five or ten minutes.
  • Once it is completed, close down your Steam Browser
  •  Exit Steam completely from the toolbar.
  • Restart Steam and see if it helps.
  • Sometimes you need to do this twice because mistakes can happen during the procedure.
Restarting Steam got it working.
2 years 10 days ago
The build works for me, I can start a mission properly. Be sure to update the build to the newest one :)


Here's how.