Menü and game text not appearing

2

Hi all,


Have you faced this issue as well? Until now it seams I'm the only one.

- After funding started, the 1st game  version run well with the 2 missions (assassin and crusader)

- After the 1st patch went live, the game text, in the menü, and also in every window, the text is just a raw information line, and the it seams that the text itself is missing.

(see screenshots) 

- I have tried to reinstall the game several times, also deleted manually every game file from install folder and user folder. Run a registry clean. 

-Thought that the issue could be the regional settings, because I use a Win10 with "hungary" as region.

My rig:

VGA: GTX970

VGA Driver: 378.66

RAM: 16GB

CPU Intel Corei5 3470 

OS: Win10 64 bit.

http://i.imgur.com/NqofIo3.png

http://i.imgur.com/JH9C6ze.png

http://i.imgur.com/xSTSQfj.png

http://i.imgur.com/yPrZnKr.png


Any ideas?


Köszönöm

THX

This post was edited 1 year 297 days ago by Nihilion
Store Page
Share
2 comments
Menü and game text not appearing
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 297 days ago
Visorak
Holy hell my dear...that was it....I couldn't change it in game, couldn't change the system to HUN, and totally deleted every reg. file (at least I thought) and this only single reg change did the trick.


Thank you! :)

Áldás rád :D

1 year 297 days ago
+1

It is probably your registry settings so to change it here you go:

  • Exit the game
  • Hit Win+R
  • Type in regedit and hit Enter
  • Navigate to HKEY_CURRENT_USER/SOFTWARE/NeocoreGames/Warhammer
  • To the right you should see language
  • Change it to say eng

How it should look.