Mantis Bug Tracker

82

Welcome to the NeocoreGames Bug Tracker!
 

NeocoreGames Bug Tracker: http://neocoregames.com/mantisbt/ 
(You have to create a new account for Mantis. After registration you will be able to report bugs there.)

You can report bugs you've found in Warhammer 40000: Inquisitor Martyr using this bug tracker tool. The bug tracker will be implemented into the game in the next update.

Before you report a bug , please perform a search first to see if someone has already contacted us about it to prevent duplicate reports being made.

 Tips for Making Awesome Reports: 

  • Submit ONE issue per report please, it's easier for us to follow and manage! 
  • Please provide a (to the point) summary of your problem. Avoid one worded summaries and things like "help!!!". 
  • The description should contain details of the problem and how to reproduce it, so that we can more easily track down the problem and try to fix it. 
  • Please search before creating a report to make sure your issue hasn't already been reported. If it has, please join the discussion there!

    Please take your time to read following instructions, so you can make it easier for us to identify and fix the reported issues.

 There are tons of different systems and different issues which will be caused by different things. Too much variables to guess right.

Before you do anything

 Can you reproduce the issue?

  • Check if the right game is selected in the top right corner. DO NOT report Warhammer bugs for Van Helsing and vice versa.
  • Try to reproduce your issue using a recent version of the software and an updated operating system.
  • Has someone else already reported the issue?
  • Use the search box  to see if your issue has already been discussed. 


How to report a bug properly

 Reporting an issue is fairly simple. However, the more information you give us, the better we’ll be able to help you to fix the problem. So, when you describe the issue, be precise - be clear.

  • Which operating system do you use?
  • Which kind of software/hardware have you installed? (This could be important in some cases.)
  • What steps will reproduce the problem?
  • What did you expect to happen? What happened instead?
  • Post screenshots if needed.
This post was modified 152 days ago by Morzan
82 comments
342 days ago

NeocoreGames Bug Tracker: http://neocoregames.com/mantisbt/ (You have to create a new account for Mantis. After registration you will be able to report bugs there.)

342 days ago

Did a CTRL+F, didn't see this at all.
On crusader, the tier two of Toughness (+30 base health regen) doesn't seem to apply during a match. It is taken into acount on the character screen however (showing as 50 Health Regen), however at tops out-of-combat HP Regen is only 20 (that of all the gear).

Currently, actual attribute is 9, a gear +2 bringing it to 11. I need to sink more time in (ie. get another attribute point) to find out if the problem in-match gets remedied after I can get the 10th actual attribute point in it or not.

345 days ago

hi, i am account level 25 and only have 23 skillpoints. last time i levelled up i got no skillpoint. i counted my skillpoints and realized that another one is missing too

348 days ago
+1

We still are missing the glory rewards from last week and the Cabal directives did not reset either. we cannot progress further with our cabal und need more space for members quite urgent.

348 days ago
Dead God

That's most likely a balance issue.

I had a similar mission and as soon as you kill  the first assassination target the bonus goes down to +40%.

Until then it's damn hard, especially when you trigger another set of enemies.

But it makes a victory much more rewarding, imo.

348 days ago

Update:

Tried around some more and found that it's connected to the Reset-Timer.

Once that one reaches 0:00 it flips to "Resets in -:- - " and I can't buy anything new in the store.

349 days ago

Store on Command Bridge is unusable


I can access the Rogue Trader (Store) by simply clicking it, as should be.

In the store however when I mouse over an item in my inventory it shows the item description for a split second only before it vanishes.

I can sell items immediately after completing a mission, but not after starting the game or when I talked to one of the other bridge merchants.

On the store inventory side the whole item vanishes without a description popping up.

Needless to say: I can't buy anything there. When you click on empty air you get empty air...


Reproducable:

Absolutely.


Other reports:

None found, friend of mine has no problems.


OS: Win10 64bit

Software/Hardware:

CPU: Intel i7-6700K

RAM: 16GB (DDR5)

GPU: nVidia GTX780 Ti / Driver 385.41

352 days ago

Iam at power level 223 and took a mission assassination powerlevel 239 it say it say -9% damage and +8% incoming damage but during the mission it says +60% health and damage to all enemy units. Its in Aethon System , Iona V. Yeah basicly all mobs kill me in an instant ^^

353 days ago

Almost every special ability vanishes into thin air if i get knockback or stuned , grenades , scorched earth , mines , armor rockets , overload plasma shoot and so on. 

353 days ago

Few crash to desktops ylast night when attempoting to sort the Cabal list.

353 days ago
Dead God

I reinstalled it and now the details of the armor are gold and metal and not just dark gray blobs and i saw in a vid that the white armor coloring seams to be normal. 


I dont know if it is intended but the fullauto on the autorifle doesnt use any ammunition nor does the holografic weapon interface or watherver it is called , the thing with the CRIT-buff.

This comment was edited 353 days ago by Dead God
354 days ago

Since the update the textures of my inqusitor look like and unpainted tabletop model , some parts dark and some parts are grey the only thing that has color is the face and the weapons. Also if i equip a melee weapon and a range weapon at the same time my char holds the rangeweapon very wierd in his hand and not by the grip.

edit: also at one uncertain point midway trough the level it begins to stutter and the animations of weapons and deathanimations of enemies stuttering like hell even with the sync option on/off.

try reinstall the game hope it will fix it.

This comment was edited 354 days ago by Dead God
355 days ago

My Sniper Rifle stopped consuming ammo. The bug started after I had been playing co-op (my friend was party leader) and lasted for several missions. It stopped when I restarted the game.

1 year 17 hours ago
  • Which operating system do you use?
    • Windows 10 Pro
  • Which kind of software/hardware have you installed? (This could be important in some cases.)
    • Gigabyte GA-X99 Gaming 5
    • Intel i7-5820K
    • nVivida GTX1070
    • 32GB RAM
    • OS is on a 128GB SSD, Game Resides on  a 1TB SSD
    • playing on a ASUS MG28UQ 28" Monitor
  • What steps will reproduce the problem?
    • this issue has re-occurred several times, I head to the right and near the supports where the walkway curves around a bit of machinery I fall through the floor. Choosing to go back the way I came gets me out of it but I can fall down any of the same bits of walkway
This comment was edited 1 year 17 hours ago by paddlewand
1 year 16 days ago
+1
BrotherLazarus

Sry i will in the future.

1 year 16 days ago
Posted by Dead God 1 year 16 days ago

I killed the the guys who wants to repair the double barrel turret in the second they repaired it , but the turret was not repaired but counted as an enemy and i couldn't destroy it so i had to surreder the mission because it was the last enemy on the purge map.

"Before you report a bug , please perform a search first to see if someone has already contacted us about it to prevent duplicate reports being made."


Well documented in the forums, like the Havoc issue before it.

1 year 16 days ago

I killed the the guys who wants to repair the double barrel turret in the second they repaired it , but the turret was not repaired but counted as an enemy and i couldn't destroy it so i had to surreder the mission because it was the last enemy on the purge map.

1 year 16 days ago
Dead God

I reported the havoc bugs a week or so back--it seems to have something to do with their stagger proccing two or more times in rapid succession. In my case it completely locks me out of the game inputs for up to a minute (can't even use the esc key), though the grenade thing is itself a little infuriating. It'll also shut down your energy shields/etc instantly as well.

1 year 16 days ago

Some chaosmarines have a texture glitch bug like black triangles glitching out of there back. I play on medium setting right now and everthing else turned off maybe thats what cause it.

Also my inqusitor looks very different in the Inventory screen then in the actual game , in the inventory screen he has a cap and a brown-ish armor , in the actuall game he has no cap and red cloth pieces and silver armor and in the main menu screen he has a green-ish armor and red cloth pieces. 

The chaos-havocs , at least two, stunlock kill me very often and they let my trown grenades and lunched missiles vanish into the warp at the moment they hit me.

This comment was edited 1 year 16 days ago by Dead God
1 year 16 days ago

In the character screen the model of the weapon doesnt change , only if i switch to the second set and back.


FX-8350

MSI Gaming 1070 Gtx 8Gb

16Gb ram

Win 7 sp1

500 GB SSD


This comment was edited 1 year 16 days ago by Dead God
1 year 16 days ago
Amondus

You have very similar hardware to mine , at wich grafical settings do you play , and whats the fps , i run everthing on medium , shadows off and only get 28 fps in big fights.

1 year 30 days ago

Unholy Cathedral Event:  Fatal Error Map config file not found (CoreTech2 error)


Win8,1

I7 4790k

980TI SLI

1 year 30 days ago

Grouping up and leader decides to run a Tarot Mission....dedicated Server wont answer .

Solo its no Problem.

Win 8.1

Intel i7

980TI SII

1 year 47 days ago

I am also experiencing crashes. I have to turn off my computer entirely. Usually happens during in combat but not always. I have:

Windows 10

Intel core i7

NVIDIA Geforce GTX 960m

1 year 49 days ago

hi i am unable to craft since begining tried with different characters , it always puts the items in queue without creating the objects

1 year 54 days ago

Crafting don't work for me. Everytime i want to claim the Equipment it just disappears.

1 year 58 days ago
HoorTael

I have also had this but it happened during combat. Wasn't able to do anything but move so got myself killed  to be able to continue playing.

1 year 58 days ago

Hi,  Was Crafting a item then would out I had made the wrong one, cos it was in a queue I just cancelled the queue task I started by losing the matt's I use to make that item, but then I thought that ok still have matt's left go back to start over and now 90% of my crafting matt's are gone


dont know if you know about this :)

1 year 59 days ago
+1

Hi, I changed out an inoculator with the inoculator setup NPC, I then played a small mission and noticed my inoculator had 69 charges but would'nt work. I completed the small mission and checked my inventory and noticed my inoculator was no longer in my inventory, I then talked to the same NPC and as soon as my character came in contact with her my game crashed to desktop with the standard windows message of Inquisitor Martyr has stopped working and closed down, I tried this 4 times with the same result, I then purchased a new inoculator and loaded it up and since then have been able to speak to the NPC without crashing.


Just a strange little issue I figured the developers should be made aware of :)

1 year 68 days ago

Hi, I have noticed when shooting from cover, the character's shots will hit the cover in front of me or the cover next to me, and not the enemies. I have noticed this most frequently when shooting at an angle from behind pipes. If I shoot at enemies from an angle, the shots hit the piece of pipe further down or the piece I am currently seeking cover behind, and not the enemies. It happens less frequently with other types of cover, but still occurs occasionally. Not a huge deal but does make the cover system more frustrating to use.

1 year 73 days ago

Hi, i was playing in a team yesterday, and after trying to resurrect (and not completly doing it) a team member i wasnt able to fire or use any of my weapon or armor skills, but i still was able to move, change weapons and heal my self. This situation persisted untill the end of the mission. 

This comment was edited 1 year 73 days ago by HoorTael
1 year 80 days ago

Not sure if this is a bug or something I do not understand but I have equipped a new set of demolition armor in the first pic. It charges up to 69/69. But as you can see in the second pic it requires 80 per use for the unguided missiles which means they can never be used. Perhaps I am  simply an idiot and am missing something here as regards the operation of the armor.

Screens


1 year 83 days ago

I just built a new system and upgraded everything except my graphics card. Once the OS was reloaded and all of my drivers, I loaded Steam and all of my Warhammer titles. When I jumped into IM, suddenly all of my higher resolutions are missing. The max res I can choose is 1920 x 1440. Any idea why the higher resolutions that were available before are now missing? 


EDIT: I restarted the game to no effect. Then I came here and made the above post. When I went back to the game and started it a 3rd time, suddenly the higher resolutions are now available in the drop down menu.

This comment was edited 1 year 83 days ago by Hatchetforce
1 year 84 days ago

After crafting armor (the only item I've had the issue with), and returning from a mission with it equipped a duplicate will appear in the inventory.  Both in inventory and in the worn slot.  If the one from the inventory is sold they other will remain, but as soon as you enter a mission the worn piece disappears and you is naked.  Ending the mission and returning and it is still gone.  


Again I've only had the issue with armor and it happens every time across multiple characters.   If the duplicated armor  is left in the inventory both sets remain and have done so for multiple  missions.  

1 year 85 days ago
+1

Got Exitus Rifle duplicated somehow on my assassin. After the last mission in level 1 investigation, copy of a weapon from my first weapon slot appeared in my stash. No idea how to replicate the bug, though. It was not listed in rewards from the mission, and it's exactly the same as the rifle I've crafted before doing the mission. Possibly crafting-related, as it may have appeared when I claimed a result of a different crafting I was doing during the mission, haven't checked my inventory beforehand.

1 year 88 days ago
+1
Hatchetforce
Thank you for the report! Added to our bug list!
1 year 88 days ago

Anti-Aliasing not functioning at all. This bug is repeatable 100% of the time on any resolution and with any advanced graphical settings. This includes 2x, 4x and 8x.

1 year 88 days ago

My friend gets black screened if hes in a menu when i start a mission up that last the entire mission.

Gas chamber doors delay opening when destroyed so the room remains filled with gas that may kill multiple times before it opens. and sometimes rapidly regen while being destroyed.

Sniper shot doesnt charge when used on world bearer decimator boss it only fires immediately even if you hold down key like you would for any other enemy.


Specs

AMD 8350 4.0

16 gb ddr 3 ram

970 gtx

Windows 7 sp 1 

This comment was edited 1 year 88 days ago by Amondus
1 year 92 days ago

2 issues 

1: My cpu is on 100% when playing the assasin hero seems like when i use the sniper rifle it causes major cpu usage

2: i got 2 screens when i swap screens during loading the game gets stuck.


operating system: Windows 8.1

Hardware : Cpu i5 6500 .32gh  970 GTX 16gb

Reproduce the problem: 1: when i started using the needler snipe rifle my computer cpu flew to 100% and even the graphic ingame started to frame (graphic issues) later on i removed the needler and used every other sniper rifle and same thing 100% cpu usage when no enemies around and i dont use the sniper my cpu is back to 30%


2) every time i swap to my second screen doing loading it happens.


1 year 97 days ago

Have a multiplayer bug: we playing in three players, 8 times. Each time partyleader got a endgame reward, second player take it 4 times, and I never get endgame reward. Reset, reconnect didn't help

1 year 102 days ago

Crafting and store not upgrading to power level 2. Crafting is showing Power level 2 stats but giving Power level 1 when finished crafting and store still selling power level 1 items.

1 year 103 days ago
Morzan

I did this and after updating all my dirvers the game was actually running for a good twenty minutes before crashing, until the new update when I got five minutes out of it again last night :(

1 year 119 days ago
Posted by Edinazzu 1 year 120 days ago

I to am experiencing the crafting bug. First couple times were successful but then an item got stuck. It says its finished but the item is irretrievable. The game is crashing a lot less this week.

I also have this bug

1 year 120 days ago
Posted by Edinazzu 1 year 120 days ago

I to am experiencing the crafting bug. First couple times were successful but then an item got stuck. It says its finished but the item is irretrievable. The game is crashing a lot less this week.

Aye that's the exact problem I have though I've never had any crashes. Lucky I guess.

1 year 120 days ago
Verusius

I to am experiencing the crafting bug. First couple times were successful but then an item got stuck. It says its finished but the item is irretrievable. The game is crashing a lot less this week.

1 year 124 days ago
Posted by SpirantFrame 1 year 158 days ago
In addition this bug does lock up the crafting station, you have to create a new character to craft items. 

Actually this is incorrect. I have made another character and crafting is still locked up with the same exact item. It would seem all credits and fate are transfered to all characters on the account as well as crafting items.

1 year 125 days ago

Crafting bug!

When you are crafting tings and hang out too long ,your crafting  will get stuck!!!!(can't get the ting out,click finish but nothing happen and you can't craft new things)

1 year 131 days ago
Hi guys! 


Can you send a detailed email to the support team with a dxdiag?

1 year 131 days ago
+2

Every time I start a game, roughly 4 or 5 minutes into it the game freezes to the extent I have to actually turn the whole PC off and on again, no keyboard input or anything. It's a fun five minutes though...


AMD FX-9590 Eight Core 4.70 GHz

16GB RAM

NVIDIA GeFroce GTX1070

Windows 10

1 year 134 days ago

The game has been crashing consistently, every game. Earlier today I couldn't download nvidias latest driver? But for some reason getting a crash per game. 4/4.

Intel i5-4670k [email protected]

8g RAM

GTX950 2g

Windows 7