Invisible textures and campaign issues

5

There is a few situations, when destroying the object doesn't remove solid texture of it (im not talking about walls or the like, which are sometimes bugged).
After destroying Vox caster, Stationary turret and napalm thingy, even though they are destroyed, you can't move through the place where thay were located. Im not sure about healing tower, probably the same.
Also, on the City of Suffering map, you can't move through places where Pain Catalyst spawns.

Another issue regarding campaign. Klosterheim investigation, clues 0\6 (when you arrive on the Martyr for the second time and first mission is defence mission). After you proceed with the tasks, character experience so-called flashback, seeing Klosterheim showing admiration to the player. I tried skipping this, actually skipped the cutscene, but COULDN'T move afterwards. I mean, game just dont realise any inputs, character doesn't rotate, doesn't use skills and the like. So i just had to retry the mission.
EDIT: bug was encountered while playing as an assassin. Tried to trigger the bug again - it triggered when I performed dodge. My speculation is that it (bug) can be triggered while doing some movement technic (could be movement skill of weapon etc) AND entering the cutscene at the same time.

This post was edited 3 years 163 days ago by sunlix
Store Page
Share
5 comments
Invisible textures and campaign issues
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
3 years 162 days ago
Marcopolocs
Yeah, exactly. Not only moving, I couldn't use any ability, swap weapons, belt etc. I could only use Innoculator
3 years 162 days ago
sunlix
So you continuously used Dodge with Assassin and while doing so the cutscene appeared and after it ended you could not move at all?
3 years 162 days ago
Marcopolocs
@MARCOPOLOCS‍ Encountered this bug again in the following mission (dont remember the name) when the player with Klosterheim proceeds to the Sealed Chamber. During the mission there is an interaction with a corpse of the Martyr squad (your character on its own approaches the corpse and speaks something). I was doing barrel roll (just kidding, dodge move) when this situation happened and again couldn't move afterwards.
3 years 162 days ago
Thanks for the report @SUNLIX‍ 

We encountered this issue before but that particular case was fixed. Will check on them again!
Although it sounds to be a very rare and special bug we will check on the cutscene too! 

3 years 163 days ago
Added more info after further testing