Game crash on super heavy tank mission on PS4

2

Hello,

My game is crashing every time I run the mission where you command/drive the baneblade(or other super heavy tank class). It seems when I approach the base of the inquisitor you are trying to find, the game crashes. Has happened 4 times now and makes it where I cannot progress in the game. I keep checking for updates or hot fixes, but nothing that I see. Is making the game unplayable for me. Any thoughts/suggestions?

Thanks,

Twich

Store Page
Share
2 comments
Game crash on super heavy tank mission on PS4
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
30 days ago
We are already working on the fix but it will take time until the next patch will bring the changes. Please try the possible workaround mentioned below, it may help you get through the mission. We will also do our best to fix it as soon as possible!
32 days ago
I had the same problem, skip as much as you can and approach the final marker from as far to the side along the pit to your right as possible.  It seems to have some sort of issue with the hand off of game play to pseudo in game cinematic.  I tried about 9 straight times and then posted only to be told try again and send us video please.  10th try doing this seems to have worked.


Though now I have a different problem in that the game is now making me replay each of those missions out of sequence. despite having played them already. about to make my own bug report on that one.