Connecting Resolving


Hello Support Team,

trying to join a game of VanHelsing FC or Deathtrap with the Connection screen stuck at: Connecting Resolving



Store Page
Connecting Resolving
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
7 years 6 days ago

Thank you for the fix. :)

7 years 7 days ago

Got it resolved a few days ago and needed to confirm why it is the way it is...

To start off I have purchased the game at 22nd of June 2017 from day one it worked without any config on my end. (Multiplayer)

Games tested: Deathtrap and Van Helsing FC

Then at the 3rd of July it started to not work at all!!!

Temp. Solution to that issue was at that time: 

Open Ports on Router FW

61111 TCP

61111 UDP

6329 TCP

6329 UDP

6330 - 6430 TCP

6330 - 6430 UDP

(It can be that a few Ports are not needed!!!)

But after that Config it all worked fine.

Now why did this happen from one day to another?

My theorie to that issue needs to be on the side of NAT from the game. The other part it is not known on how the game communicates from were to were...

Multiplayer Game for example:

What port it needs and what connections need to be for it to work?!

Best regards


7 years 7 days ago
Now it should work. 
7 years 7 days ago

Morzan -- no offense, but seriously? You want us to jump through another hoop and email you what we have clearly stated here already? Why do we need to do that? We're all stuck and cannot connect in multiplayer games. When we click on our friend's game instead of getting to the password it just says..."Connecting...resolving." That's it. There's no other "details" we can provide. My friend and I could play fine on Sunday, but not on Monday, so something on your end changed in that short time period and you have multiple players here saying the same thing.

7 years 7 days ago

Please send a detailed mail to the support team - [email protected]

7 years 8 days ago

I have exactly the same issue, I bought the game yesterday with a friend, and we couldn't play coop. It doesn't matter if it's online or LAN, neither of them work. Pls fix this.

7 years 8 days ago

So, another day has passed and no official word from Neocore on this multiplayer problem.

7 years 9 days ago

This is clearly affecting a decent number of players -- it is also being reported on the Steam VH discussion board. Can we possibly get a confirmation from a Neocore support person that this is being looked into?

7 years 9 days ago

I have this isue too...

Steam Topic

it however works on LAN

but if I play with brother inside LAN, but try to connect on non-lan game it fails same as if i try play with the friend

also, it seems that some servers/p2p I can join but then mostly timeout issue  :(

7 years 9 days ago
Valkyrie Neocore

We had not changed any of our firewall or router settings between being able to play Sunday, and not being able to play Monday.

We did some testing, and even directly connecting to our modem (bypassing the router) and disabling all firewalls, we still could not connect to each other. We are not using any mods and are playing through Steam.

Complaints started popping up on this forum and on the Steam Discussions page all on the same day from multiple people who were able to play prior to that day. We are obviously not the only ones who suddenly had issues on Monday after being fine before.

Some additional information, if it helps find the root cause of this issue:

When hosting a public game instead of a private game, it not does show up in the public games list for the other person while this issue is occurring.

If there is any more information we can provide to help resolve this issue, let me us know. We'd like to get back to being able to play the game.

7 years 9 days ago

Hi, Metro, in my case i have Van Helsing Final Cut and my friends, and the last week i can connect multiplayer with my friends, but now Starting Monday i cant connect

7 years 9 days ago

Drix and I have posted in this thread and it just occurred to me that we both have the Van Helsing Enhanced mod installed. Could that potentially be an issue here with connecting if the original game was patched between Sunday and when we tried to play again on Monday? But, we could play solo games, so I do not think that's it.

7 years 9 days ago

Hi, i have the same situation:  We've only been playing for about a week and we had no issues untill Monday.  Since Monday we could no longer connect in the multiplayer. when i try to connect multiplayer "Connecting... Resolving"

7 years 9 days ago

We just tried again and it's still not working.  We've only been playing for about a week and we had no issues untill Monday.  We played a private multiplayer game Sunday evening.  No connecting issues. My friend hosted the game and i joined him. It pinged him, it asked for the password,  I entered it and we started playing. 

Monday was a whole new story. We both tried starting a private multiplayer story game and private multiplayer adventure game. No matter who hosted the game, the person trying to connect never got past the connecting...resolving box.  We were never asked for a password.  

7 years 10 days ago
Actually when you play online, a p2p connection is estabilished.

We use a server only for one purpose, if clients can't join to each other because of NAT resolving, then the server handles that.

Just checked and it's up and working, could you please confirm if you still experience any connection issue?

7 years 10 days ago

Hi support team...please fix this Connecting...resolving issue. My friend and I are dead in the water and can no longer play together. We love your game so are hoping this gets fixed soon.

7 years 10 days ago

I have been having the same issue, it started last night. I play with a friend and we are both stuck at connecting,...resolving.  We've tried story mode and adventure mode. We even created two new people to see if that would help and it didn't.

7 years 10 days ago

The Game say the same, when i try to connect multiplayer "Connecting... Resolving"

7 years 10 days ago

Myself and my partner are also having this issue. 

We cannot connect to each other. Whether she hosts, or I host, it just waits at "Connecting... Resolving". What's weird is that I was able to join someone else's random public game on the BR region at the time. No other public games were visible to test local US regions.

It's been about 7 hours since we first tried, and we've been trying every couple of hours. Yesterday we were able to play with each other fine.