Can't Craft - both season and non-season

4

For the past 24 hours my tech priest has been bugged out with crafting items.

This is BOTH season and non seasonal characters.

You can select a blue print to craft from and click craft and the materials used to craft that are taken from your existing stock piles. Sometimes a 3 red material item will take 5 red materials.

Sometimes your blueprint is consumed despite the item not crafting.

Logging out and back in and you still don't have the item and are missing materials used to craft the one you tried to.

When you click craft, the craft image greys out and freezes, the usual item available to claim box does not appear.

This is happening on both season and non season characters.


It has coincuided with the runninga non season iuntel in the season because they are on the star maps and have been since the season started and not removed. I tried clearing some intels on my nons easonal character but that had no effect.

I have validated all files for prophecy/martyr, logged in and outr etc, no help there.

As an aside, my seasonal character is lagging with noticable frame rate drop in missions. this is unplayable as you will be mashing a rosarius to activate for 5-10 seconds and it doesnt all whilst the enemy is doing non-lag based damage to you. It too has coinicided with the tech priest not crafti9ng materials and the +7 or +8 intels (only did 2 of these intel missions) we ran yesterday from my pool on teh star map which also has nons easonal intels showing. The special missions tab only shows the top 20 intels not the most recent one if you exist to do something befpore the intel nission, and with no scroll function there you are down to best guess if multiple missions match your mission decription...

Store Page
Share
4 comments
Can't Craft - both season and non-season
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
75 days ago
+1
Well, the crafting, is back now to normal (at least in my case) as it should be.
75 days ago
You are missing materials as well while the item is missing from the inventory?

Did this happen with all type of blueprints? We received reports about relic blueprints not working.

76 days ago
And sometimes you just click Craft and nothing happens at all. And that´s it.

Which means something went wongy dongy after the last patch, which means it has to be fixed, and it needs to be fixed NOW. Because I can´t craft ANYTHING. At all.

This is also one of those bugs that are in the longrun, gamebreaking. Which leads up to the point of people saying - F this game. I go play something else. I need to, I GOT to, and I can´t craft S**T in this game.

76 days ago
I just noticed something weird with crafting too - everything seems to be costing 3 more of the main material than it says. Sometime relic items it says require 5 machine sparks, sometimes it says 3, in each case whatever it says it takes 3 more, ie 8 or 6 sparks. Same even with artificer items, archeotech, it's all messed up.