Bugs encountered so far_PS4

4

Hi NeoCoreGames forums !

Here's a list of bugs I encountered quite a few times since I got the game (2 weeks ago).

Console : PS4 classic (not Pro)

Format : Digital Edition


Gameplay bugs :

- Reload action bug : at some point, when using ranged weapons, the reload action is stuck and the character will reload every time I stop using a ranged skill

- Belt equipement bug : it happens every now and then, gear equiped on belt will not activate when I press the associated button. Tried several gamepad configuration, problem's still there

- Inventory bug : happened a few times, items in character's inventory or shop's inventory won't load (and timer in shop is set to --:--). Have to quit the game to Main Menu and reload save to solve the problem

- Exp/Mission rewards bug : happened once, completed a mission after a few hours in Pause Menu, and got no reward from completing the mission. Quitting to Main Menu and reloading save solved the problem (got Exp and Items back)


System bug :

- Error occured bug : happened at least 3 times since I first launched the game, game crashes and PS4 error screen pops up

- Sound system bug : happened only once (today, 09/08/18) ; sound went off during a fight, and even quitting to Main Menu didn't solved the problem. Worst thing is, it affected PS4 system too, I had absolutely no sound at all ! I had to quit the game (i.e kill the process) to get the sound back....

- No Vocals in Dialogues bug : happened a few times, got several dialogues where vocals didn't launched for some characters (once the Inquisitor, once the Tech-Priest, once Ragna)


I'll update this post as I'll continue playing.

Please fix the game, I like it a lot and still play even with these bugs, I'd love to get a fully enjoyable experience ^^


Thank you very much ! Cheers !


TheWiwitcheur

Store Page
Share
4 comments
Bugs encountered so far_PS4
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
341 days ago

I would add describtion typo in mission objectives in PS4. In every mission where you have few targets to clear at once the interface shows "23" instead of "2/3" for example. So "/" is always missing.Looks dull and should be easy to fix but it wasnt fixed in a patch.

This comment was edited 341 days ago by tobi131313
342 days ago
Marcopolocs

Hi there Marcopolocs !

I keep the original list updated there :

https://neocoregames.com/en/community/hub/console-support-information


Don't forget to check that out too ;)


Thanks for your answer, looking forward to theses patches, game is a blast but I want it to be better :P

342 days ago
Thanks for the huge sum-up! We will check on these problems!
343 days ago
You can add:

Stuck in the inventory when crafting ends and the craft result pop up. Forced to restart the game

Connection to server stuck when you come back from sleep mode

Enchantments description in forge do not appear when obeying the red squares