BUG "Through the Fire and Flames", Chapter IV, mission

0

I started to play the mission "Through the fire and flames", part "Follow the trail of Flavius Draken" in a co-op mode. During the mission, a notification has appeared,  had something to do with a backend error and an info that the game session will be terminated. Which in the end has kicked me out of the mission and to the main screen, but the main screen was dark and an error appeared, this time with a different text message. I exited the game and tried to enter a couple of times, but the error was still there and it took me a couple of minutes and restarts of the game to be playable. Meanwhile, the person with whom I've been playing the mission above has finished it. For me, I got this bug (see the image): 

So I'm unable to complete this particular mission, and the mission button doesn't do anything.

I've tried to bypass the issue by going to Mission Deployment>Special Missions. In that case, I could continue playing other mission chains and even click on the mission button, but not for this particular mission.

So now I'm stuck in the storyline in Chapter IV, cannot make any progress, and I've finished all Special Missions.

Store Page
Share
0 comments
BUG "Through the Fire and Flames", Chapter IV, mission
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!