unplayable lag for one of my characters

5

All of a sudden my lvl 83 crusader is unplayable.  When I go into a mission the game lags big time.  

I started a mission and everything worked great.  After killing some rebels it locked up and lagged.  The fps is unplayable.  It takes multiple seconds just to turn left to right.  When I click somewhere to move it takes a good 10 seconds for him to move.  It is like I am playing on the highest graphic setting with every possible option turned on...except I am playing now with every setting maxed to speed, including screen resolution.  Turned all physics to its lowest point.  Turned off persistent corpses.  Selected very low for details.  If the option made it look better i turned it off.  

If I start a new game or load an existing character the game works just fine.  It is just this one guy.  I have tried

1.  All options set to fastest

2.  800x600 resolution

3.  0 persistent corpses

4.  Random missions, void crusade missions, ordos missions, using no tarot cards, playing very low level missions (lvl 21 mission for an 83 lvl guy)

5.  Tried windowed, full screen, and borderless

6.  Complete uninstall and reinstall.

7.  Turning off all background apps that are not needed.  

Note that my lvl 83 can zoom around the command bridge with no trouble.  It only happens in missions.


Update:

Apparently it us the purity seal I just picked up.  When a put any purity seal on him (or at least the ones that I tried) it becomes horribly laggy.  It still needs to be fixed somehow...but at least I have narrowed it down.  Look forward to a solution...It is challenging to play w/o a purity seal


This post was edited 104 days ago by Grundel
Store Page
Share
5 comments
unplayable lag for one of my characters
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
101 days ago
+1
Posted by Marcopolocs 104 days ago
May I ask is there an enchant on the item which adds either Suppression or HP from Attribute points? 


Recently we got a report about this enchant causing severe lag. Can you confirm the existence of such an enchant on that Purity Seal?

Update


Jep was an ancient relic with % from attributes. 


Thx :) 



I guess I can shred it? :D

101 days ago
Same here with my tech adept.

So you say it's because of an item? HP / sup from atribus? 


Okay letz try 

101 days ago
Marcopolocs
another update.  It happened again when I equipped an ancient relic force field.  So it is not just purity seals.  The one thing they had in common is no powers were unlocked yet.    
103 days ago
Marcopolocs
I dont know.  It is an ancient purity seal with nothing unlocked yet...a whole bunch of 0/10000 dmg dealt, 0/10 tyranid elites, 0/1000000 damage taken, etc....

I tried an archeorelic one that I forged and the same thing happened.  I do not recall the enchants.  I salvaged it to get a spark back.  

104 days ago
May I ask is there an enchant on the item which adds either Suppression or HP from Attribute points? 


Recently we got a report about this enchant causing severe lag. Can you confirm the existence of such an enchant on that Purity Seal?