Sector and Char BUG


So i'm at my wits end here - bought the game, started the alpha, and i cannot start a single mission.

I pick a sub-sectpor and mission - then the server connection screen pops up, a desktop message of a map bug, and the general chat pops up. I cannot get out of it, so i have to shut down the game from desktop, delete the old char, start a new one, and the new one, STARTS in the former chars character, and with the former chars funds...

really really sucks that the game is so unstable :'( ... any sectors or missions that works? what can i do`?

This post was edited 7 years 124 days ago by Gregarion
Store Page
Sector and Char BUG
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
7 years 124 days ago
the balthar system running purge missions work
7 years 124 days ago
Oh that sucks too :( yeah i tried all types of missions and all result in the same bug :( The game is actually completely unplayable for me at the moment :(
7 years 124 days ago
I've run into the same thing since this most recent patch. Have you tried space station type maps with the same result? Those seem safest. I was able to run a couple of them without the error, but now loot isn't staying after mission completion.