PS4 Inquisitor Martyr: Ecru (a)Void Crusade - bug/bluescreen


Hi there

There is a very annoying bug on the PS4. This secret mission(see picture) in the Ecru Void Crusade doesn’t work. I did this crusade now for the third time. Every time I want to start this mission I get a blue screen (see picture) with the same error code. I tried to restart the game, my console, nothing works, even the crusade when I attempted this one for the first time. For me, this mission is literally unplayable. I reported this error code repeatedly over the past three weeks through the option I have on console (at least 10 times). 

 I am not sure whether this bug is known or if I am the only one facing this problem, but it would be great if someone could fix this. There is no point playing this particular crusade if you can’t complete it with all obtainable keys and info fragments.


Store Page
PS4 Inquisitor Martyr: Ecru (a)Void Crusade - bug/bluescreen
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 years 351 days ago
The issue is still in the works on our end, we will try to handle this as soon as possible.
2 years 353 days ago
Did anyone from Neocore reply? Is there any indication that this is getting fixed in the near future? Can’t be so hard. Makes no sense to release new content and leave it in an unplayable state. What’s the point of having a bug report feature if things like that keep being ignored
2 years 355 days ago
Reported the same bug on PS4 quite a while ago after this new void crusade came out...