new patch, new bugs


the two newest bugs i have run across,

1. crafting is non functional for me i can slot ingredients but when i click craft the ingredients are returned and no money is taken, the process doesn't start. i can however salvage perfectly fine.

2. this is the big one, no fate rewards from any source, being that the tarot has been implemented this should probably be addressed post haste.


Store Page
new patch, new bugs
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
7 years 124 days ago
Thank you for your report! Added to our notes!
7 years 124 days ago
Regarding 1., it's a bit tricky at the moment

Once you press "craft", you wont really see the item being crafted. However, if you logoff/login back after the crafting expected time, your item will appear as being produced.

Beware tho, you have to completely shut the game in order to login back. Going back to the menu only wont do anything.

7 years 124 days ago
i have an update for you, after shutting the game down and leaving it alone for an hour or so i logged back in and crafting works as it should and my credits and faith were as they should be, that being said, the fate counter does not update to reflect new values after using them on the tarot. 
7 years 123 days ago
Crafting still a little glitchy at times it seems. Had some armour in my queue and just happened to pop open the window as the timer was expiring, so I saw it tick from 4 seconds to finished, but then it went poof. Couldn't claim it. Jumped  to another character and back, and still not there. Closed the game and restarted completely, and still not showing up. And I had successfully crafted other gear yesterday, which I was able to claim after returning from a mission while it crafted.
7 years 123 days ago
Fate should be there if you completely exit the game and log back in, this is what I have found and I see plenty of others saying the same in chat. Give it a go and see if it works.