MSI with 970M Nvidia support

5

Hi folks,

i'm trying to enable hardware acceleration for my 970m nvidia graphic card on a msi laptop.

But  when i'm trying to add manually the program with the nvidia 3D parameter panel, it's doesn't seems to do anything. Is there a known issue about that?

Because the game is very ugly :/

Store Page
Share
5 comments
MSI with 970M Nvidia support
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 131 days ago

If you remove the comma from 40,000 to Warhammer 40000 Inquisitor - Martyr in the game's folder name.  It allowed me to add Warhammer_x64_11.exe in my Nvidia Control Panel and play the game with my Dedicated GPU.   It screws with the dir. path name but it works.  More importantly I think it's the key to help Devs provide a proper fix.  The older WH40K uses the comma without any issues.

This comment was edited 1 year 131 days ago by Princeps Solomon
1 year 159 days ago

I have the same issue. The supplied workaround by Cerberus doesn't work for me. Still getting sub 20 FPS on an i7, 16 GB, GTX765M

Edit: medium settings

This comment was edited 1 year 159 days ago by Desolator
1 year 165 days ago
SolarCerberuS
Thanks, I will test this, this evening.
1 year 168 days ago
SolarCerberuS
This comment was edited 1 year 168 days ago by SolarCerberuS
1 year 168 days ago

Im using an MSI with a 980M and have no problems at highest settings.


The listing for Nvidia is a known issue but it can be easily worked around.


You can either set up in the Nvidia control panel do default to Nvidia processor for all applications: under 3d settings, manage 3d settings, select Global settings tab and select the Nvidia processor it will then set application default use to the Nvidia processor.


Or to set it manually right click the game app in steam select properties, local files tab, view local files right click the launch executable (Warhammer_x64_11) select run with graphics processor from the menu and select Nvidia high performance processor. (add a shortcut to this executable to your desktop and launch game from the shortcut)


Should sort out your issue.



This comment was edited 1 year 168 days ago by SolarCerberuS