login server

10

I keep getting the "you have been disconnected from login sever" msg at the end of every mission ... so every mission I play I get no reward and no loot at all again

so there is no point in playing the game until they fix this


Store Page
Share
10 comments
login server
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 78 days ago

well after this patch the bug is still here ... different but still here


at the end off the game I click accept .... then I get the you've been disconnected from logging server before I got out of the game ... then the game send me back top my ship instead of menu then I got a msg to accept pending reward but it look like I cant accept it .... so I leave and then come back to my char ...and then nothing no loot in my inventory nothing ... but it look like the mission I did his not there anymore ... so at least I don't have to play the same mission again and again ... but still no loot at all

1 year 78 days ago
Skarlan88
There is no ETA yet.
1 year 80 days ago

any ETA on next patch?

1 year 88 days ago

I can do the mission without any problems but as I accept the leave request at the end or just wait for the timer to run down I get back to the station and after i would say 10 seconds the game tells me "You have been disconnected from the Login Server. returning to Main Menu." This happens everytime.

The blackscreen happens only if I Switch into another menu like the inventoryscreen or skilltree.


On a side note: Can someone tell me if there is a way to disable the spelling checker in the forum? 


1 year 89 days ago

after the last patch it work for something like 2 missions then it never worked again ... all mission type ... didn't try tarot mission

1 year 89 days ago

well when I get the msg and click ok it send me back to the character selection screen no black screen ... I can click play and go back on my character but if I try another mission I get the same msg


1 year 89 days ago
Morzan

Yes exactly the same. Whenever I "finish" a Mission and return to the station I get a message like Skarlan88 "You have been disconnected from the login server" and it attempts to reconnect, after the reconnect the Screen becomes black and I have to restart the game. At the end I get no experience, loot or progress for the mission done. 

I tried it both with a normal small purge and an Investigation, on now 3 different days, still the same issue. :)

1 year 89 days ago
JohnMacDub
Do you have the same issue?
1 year 90 days ago
Morzan

Is there allready an ETA for the fix? It is not unplayable... but kills almost all fun if you can't Level up or get any loot :)

1 year 92 days ago
Thanks for the report! Added to our bug list and will be fixed as soon as possible.