Key mapping glitched

3

Changed the key mapping for opening the HUD map from M to Tab. After that the map won't open unless you press shift or ctrl as well. Tried toggling the caps lock - had no effect. Tried reverting back to M key - still requires shift or ctrl.

Store Page
Share
3 comments
Key mapping glitched
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
3 years 6 days ago
Trombi

You mean that since the latest hotfix you cannot use any other button - even after a game restart it does not work?

3 years 9 days ago
Marcopolocs
Seems to work after restart. As soon as I change the mapping in-game, it stops working. Today a patch downloaded, and it seems to behave differently, not responding at all when previously it worked in conjunction with shift and ctrl. Outside missions the UI does a wierd flicker but not opening up the map.


So:

  • A restart may be used as a workaround
  • In current patch the key mapping stops working: in missions completely and outside missions doing wierd UI flickers
3 years 9 days ago
May we ask what happens if you make the changes and restart the game afterward? Are the changes apply correctly then?