Item stats gone

7

Hi there,

yesterday I got a piece of armor from the ordo store that finally had the reduced reserve costs I was looking for to play my tech priest with 4 Kastelans:

I had to invest quite a lot to rerole the other values and add slots and psalm doctrines. 

Upon entering the first mission with my new gear, I noticed with horror that the armor was gone. Just gone. I finished the mission and upon reentering the inventory, there was a piece of armor that I suppose was the missing one... 

Archeotech armor, no stats left, all slots gone and the psalms and shards gone. 

Can you do anything? 

Kind Regards,

Tama Yokida

PS: Char in question: Rho Ni


UPDATE: Display Error with refund item

This post was edited 2 days ago by TamaYokida
Store Page
Share
7 comments
Item stats gone
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 days ago
+1
Marcopolocs
Done. I hope it helps. Good luck finding the bug. If I can help in any capacity, just let me know. 
2 days ago
TamaYokida

The picture cannot be opened this way. Please update your original post with it.

This comment was edited 2 days ago by Marcopolocs
3 days ago

Update: Well shit. 

This just happenedn when I equiped the armor you provided me as compensation. Logout and relogin helped restore the normal visuals though. 

This comment was edited 3 days ago by TamaYokida
3 days ago
+1

I imagine it to be hard to pinpoint. Here a more comprehensive description of the circumstances, in hope it might help somehow: 

* got the item

* reroled all of the changeble stats

* socketed the armor (doctrine and shards)

* selected my constructs based on the new stats

* tried to color the armor

* started a mission

=> Armor was gone from the character slot right from the start

* equipped old armor

* finished the mission

* found the armor without stats among the other mission loot


Kind Regards,

Tama Yokida

3 days ago
TamaYokida
Yes, that's the culprit. The appearance changing. Other players ran into exactly the same: the armour became white for some reason and later on its stats disappeared.


We have a hard time catching this bug but it's on our list. Thanks for sharing the details!

You can expect a compensation which will land in your inventory shortly!

4 days ago
Marcopolocs

Yes indeed, I did and I think that did behave strange as well (showing everything white and although selected color was red).


PSN? The Neo Core Account name? "Tama Yokida" The Char is "Rho Ni"


Kind Regards,

Tama Yokida


PS: Hi again Marco, we allready had the pleasure - if you fix this here, you can ignore the mail from the linked account I have send to our last mail trail. ;) 

This comment was edited 4 days ago by TamaYokida
4 days ago
Could you tell me if you tried to change the appearance of the item as well?


Additionally please tell me your PSN so we can check on your account.