Invalid Cabal ID error

1

I wanted to try out the new cabal feature with a friend so I went ahead and created a cabal and made it "open" so that my friend could join (I couldn't invite him directly because the 0.2.1 patch wiped out my friend list for some reason, but that's another story...).  Once he joined I modified the cabal so that it was "closed" - we just wanted to try it out and see what we could & couldn't do with the cabal.  Viewing my friend in the member list I noticed that he had a rank and that as the cabal grandmaster I could promote him so I tried doing that and made him an adept of the cabal.  Then we tried playing a mission.  After the mission I noticed an exclamation mark on the cabal icon on the toolbar.  I clicked it and opened the cabal screen.  My friend was no longer listed in the members (it was empty now) and whenever I tried to click the "info" button about the cabal on my profile I got an error dialog box with this message: cabal.error.InvalidCabalId (screen shot attached below)

Some info which might be relevant:

  • Cabal name is "Requiem" so I have not used any strange characters or spaces, etc that might trip an error in the namespace
  • The cabal dialog box opens without any issues, the error on occurs when I click the "i" icon next to the cabal on my profile dialog box which appears next to the Cabal dialog box
  • The member list remains empty even though the game knows that both myself and my friend are members of the Requiem cabal

Two screen shots included.  The first one shows the red "!" on the cabal icon on the tool bar and the cabal dialog box where you can see the short event history of the cabal (created, added member, promoted member) and the second one shows the actual error message.

Store Page
Share
1 comments
Invalid Cabal ID error
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 78 days ago
+1
Weird indeed, we will look into this and fix it ASAP. Thanks for your post!