Instast Crash:Cant progess past the story mission "Uthers Tomb"

3

I have a game breaking bug and I'm wondering if anyone at Neocore can help.

When i attempt to go to the Unholy Cathedral location for the Ulthers tomb " Get Ulthers rosette" quest, i get an instant crash to desktop.

The mission icon appears above the system seven times, when i go to the unholy cathedral location is shows three times, attempting to click the Travel button from this screen results in a UI corrupted crash. This then breaks my star map as it attempts to load the same location once the game is restarted, instantly crashing again. 

I've now leveled to the point where i need to do this quest to continue to progress in the game. Is it possible to apply a manual fix such as moving me past this point so i can continue to play?


IGN Redshift.7





This post was edited 1 year 126 days ago by Redshift7
Store Page
Share
3 comments
Instast Crash:Cant progess past the story mission "Uthers Tomb"
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 120 days ago

Well, after no responses and no fix for this bug i requested a refund though steam under the Australian consumer laws for a faulty product.

Steam has issued this refund and this game is no longer in my library. Goodbye Inquisitor, it was fun while it lasted.

1 year 124 days ago
Redshift7

My game is still broken, still no fix or repose from neocore, still unable to progress any further. Starting to feel pretty salty about it

Verified game integrity did not fix

deleting and re downloading UI files did not fix

Reinstalling whole game on my shitty Australia internet did not fix

Is there where i just call it and refund under the Australia consumer laws for a broken product?

1 year 126 days ago

This is still broken with the latest update. I now get a UI files are corrupt error that is not solved with a validity check or reinstall.


I am still unable to progress any further :(