Game is not running at all

3

When i try to lauch a game Steam says it is running for a few seconds, than  its just not starting at all.

All drivers are up to date and game fully patched, i checked local files couple of times. Problem apeared after May 31 update.

Maybe anyone faced it before and know some way to solve it?

Can it be connected to the resent server BlackListing from Russia? Yeap, big bad Russia is here too)

This post was edited 1 year 310 days ago by GLoooM
Store Page
Share
3 comments
Game is not running at all
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 309 days ago
VBlackfang
That helped!

Thanks for a help!

1 year 310 days ago
i had the same problem and i solved the problem with CBlackfang's manual.


thanks for that.

1 year 310 days ago
+4
I had the same problem, and I have, I believe, solved it.

1) I tried running the game through the "warhammer_x64_11.exe" in the game's folder - that gave me the error message, that the file "d3dcompiler_47.dll" is missing.

2) That same folder has a file "d3dcompiler_46.dll" - so, I copied that one and renamed to the required "d3dcompiler_47.dll", and placed it into the game's folder.

That helped, the game does run now, like it used to.


However, most of the time It still doesn't connect to the server... I was able to play for about an hour since then.