Game crashes on through fire and flames

11

So I've tried a couple different routes going through the mission "Through fire and Flames" with the shadowsword tank.

First I was just enjoying rolling through taking my time to keep the tank alive and such.  Then just after hearing the speech from the tank commander about Flavious having a base on that  very planet, bam.  Game crashes send bug report.

Second same thing.

Then I tried skipping as much as possible, then I tried literally laying waste to every inch.  Same effect in the long run.  After 45 minutes of being in a tank that honestly moves slower and kills slower than my normal build and crashing I have to just walk away.  Every way I try that mission, get to that point or right around, and game crashes.


I really want to like this game.  And this isn't the first or even second time I've run into a glitch that makes it impossible to progress the campaign.  But, the more I play it, and the more I see these forums FULL of bugs that make the games core story impossible to play/finish for a huge percentage of the player base.   I have to assume there was just little to no play test done at all for the consoles.  And based on the amount of forum posts prior, they probably didn't test for the PC either.



Store Page
Share
11 comments
Game crashes on through fire and flames
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
147 days ago
glynix
Thanks for the detailed feedback we will check why you got into this loop and had to finish the chapter twice to get over it.
149 days ago
After replaying the whole section seemingly in a random order. It allowed me to move on past it to tracking down uthers tomb.
149 days ago
glynix

Yea, It's gonna make me replay the whole section.  I'm now at clue 10 of 7.  I also just noticed that its not rewarding me with Fate or Glory for these. Despite I've played almost the whole game (including these missions) on hard +50 or more.


I'm now playing the Inquisitorial Fortress mission.  Which I believe puts me again back just after the walker mission?

149 days ago
glynix
Got a little farther in the mission, his name is Ambrose Caradoc, I believe the warhounds name is Crimson Wanderer.
149 days ago

Yes, after several attempts it let me move past that cut scene transition.  However now I have an even more infuriating mission.  At first I thought you guys had even lazier re-usage of missions than the pre-launch debugging.  But then I realized I was actually just replaying the entire Through Fire and Flames missions.  And not always in order.  I've now had to do the buggy tank mission twice, I've now cleared and rescued the guy that lets you later pilot the walker ( I assume based on how it handles it's a low end warhound titan?)  Which pilots pretty crappy based on it getting stuck on literally every piece of terrain if you don't stick to the the roads.


so recap of the order:

played through all of fire and flames.

-> played the walker mission

-> Clue tracker is now at 8 out of 7  though it was just a text glitch

-> then the tank mission again

-> then re-played rescuing the guy with the walker

I assume once I'm done replaying this mission. I"ll have to replay the walker one yet again.  Which, let me be clear as crappy as the walker pilots, it actually feels powerful and almost fun to play it, where as the tank is slower in every possible way than my regular on foot melee build.  Movement, killing, tracking targets.  All of it just feels bad.  It's like being punished for having been effective at playing the game the whole way through to this point.  I'm sure for some people who are less used to hack and slash style games they've been getting worked over so the tank felt great.  For at least me, I felt like I was being held back by the thing.

153 days ago
Looter1
Thanks for the detailed feedback, we will get to the end of this matter as soon as possible!
153 days ago
+1
Same thing was happening to me - 5x in a row bluescreen crash to Ps4 menu on that mission... The last time I just did the bare minimum - followed the main path & didn't do my usual try-to-kill-everything-on-a-map-after-exploring-it-all! Just pressed to end the mission after the cutscene and killing the rest of the enemies in that final place before the fortress...



For me the crashes always happened when I was trying to explore the map and kill everything... sticking to the main path/enemies got me past it. The 2nd last crash even happened after the cutscene was done - "End Mission" came up but I was too tempted to explore just that little bit further (Damn you fog-of-war tempting me to uncover you!)

It seems to be something 'off-the-beaten-path' that was the source of the error cos when I didn't go exploring I was finally able to get through and complete the mission & move on to the next bit of story -> with no more crashes ...yet. *fingers crossed*








154 days ago
glynix

You mean you could get through the mission after several attempts? We tried to reproduce the issue but with no avail. We will re-check if the cutscene crashes the game! Thanks for the additional information!

This comment was edited 154 days ago by Marcopolocs
157 days ago
While trying to recreate the crash, which for 9 attempts in a row was literally play the mission, I made it through.  Which apparently its as it swaps to the cinematic, since it crashed right where the cinematic started for me this time.  The Cinematic is the one that moves the tank to the bridge and the tank commander says we can't take you any farther but we're now behind enemy lines.
158 days ago
+1
Marcopolocs
I'll pop back into it soon and try to report it via that. However it just straight crashes it. Doesn't even usually bring up the report issue option.
159 days ago
Hi,

we will check on the mission if we can reproduce the case. If it is not too inconvenient please log once again into the mission and when it crashes please add a text to the crash report ' Shadowsword tank' and we will be able to more easily check on this crash report. Thank you for that in advance!

As for the bugs you mentioned, we eliminated several bugs, as of now only a few are in the game which will naturally be fixed too!
The recent cases were all backend issues but we handled most of them already too! Our whole team is dedicated to on one hand resolve all arising issues in the game and on the other hand to implement new contents (DLCs, Seasons and all kinds of improvements) to it.