Fusion tab of crafting station is disabled


The Fusion tab of the crafting station is disabled for me. I can't access the fusion functionality.  I've asked in game and no one has any idea.  I guess my account is broken somehow.  I tried deleting my alt characters to no avail.  My main is Inquisitor Rank 45, Account Rank is 40.  Yes I completed the intro story missions.

Store Page
Fusion tab of crafting station is disabled
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
6 years 115 days ago
You have to unlock it in the Tech tree.
6 years 115 days ago

Unlock it in the crafters Techtree. On the other hand some folks said fusion isbuged, maybe they disabled it.

6 years 105 days ago
Thanks, unlocking it in the tech tree worked.  However, the wording is confusing.  The tech tree states "This upgrade will unlock a new tab to Sanctify  relic quality items in your inventory".  There is no "Sanctify" tab.  The tab is named "Fusion".  Perhaps this should be reworded to prevent confusion?