Cursor Disappeared

7

Did the update and created new toon. Played for a couple hours on a Crusader. Suddenly my cursor disappeared and because of that the game was unplayable. Can't aim, can't end game etc. Hard quit game and restarted to same problem twice. Will experiment some more when I get home tonight.

Store Page
Share
7 comments
Cursor Disappeared
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 106 days ago
Edinazzu
I also have no cursor when the game starts.  It's there because I can mouse over the buttons on the left and they get highlighted, but I can't see the cursor.  The workaround is to hit Alt-Enter and then I can see the cursor.
1 year 107 days ago

Hello! I had this issue, Changing the game to borderless window fixed it for me. If you can't change it ingame because of the issue try going to regedit -> HKEY_CURRENT_USER\Software\NeoCore Games\Warhammer Martyr\Options. WindowStyle (at the bottom) to 1. (thanks Megapull)

Some people also say that alt+enter works for them but this causes black screen for me.

I hope that this helps you.

1 year 107 days ago
I have this bug every time I launch the game - what helps for me as a temporary fix is I press CTRL+ALT+DELETE and open the TASK MANAGER and I keep it open in the background . then i click back into the game and the coursor shows up fine .

Im running the Game on Windows 7.

Hope this helps .


1 year 108 days ago
I also don't have the cursor after starting the game. I bought it today. The fix is simple, either Alt+Enter or CTRL+ALT+DEL, and go back into the game.
1 year 109 days ago
I have not had a cursor when attempting to login on the 5/31, and 6/1.
1 year 116 days ago
OK Devs the game is seriously broken and unplayable. I log in and I have no cursor and cannot navigate the log in screen so I cannot get to the game at all. 


1. I tried alt-tab. That gives me a cursor but no buttons can be used. Cursor moves but nothing else.

2. I've done restart after restart. Nothing.

3. where before it took a while to occur it is now constant.

4. After trying the above the game goes to black screen but audio is still playing.

5. The game is unplayable. Good luck at launch.

1 year 116 days ago
Happened again. Played for about an hour and the cursor disappeared. Did 5 computer restarts and the cursor would not come back. This bug makes the game unplayable.