Crafting Queue bug 2.0

1

Hey, sorry to double post. My first post was deleted? In that the issue discussed in the first thread I made has since changed and there's been progress! Sadly though, it has not been fixed!


My previous bug of a broken currently crafting slot that couldn't be cancelled and prevented me from making any progress in crafting at all, has morphed into this: http://imgur.com/a/EwN8A (The bottom image is the first in those two on the link)


Yes, twenty thousand one hundred and sixty three hours crafting time lol. x) I do appreciate the fact I'm making 'progress' but I think it still needs a little tweaking please! :P 


This first slot/item currently in crafting progress cannot be cancelled either, so I'm still stuck with a similar bug/issue to the original bug I had first place. Just a bit of background to the signum in crafting, it was put in the queue the other day as a test to see when my crafting might be fixed, and may have caused an off-side issue by being in the crafting queue at the time when it was altered to try address my issue, as opposed to me adding the signum after the tweak, so this might be a causing factor here. (Sorry to be so long winded, I'm hoping these little details will help specify what may cause the bugs originally)


Since this, to try 'refresh' the crafting queue, I've added multiple attempts at crafting an eye implant here: http://imgur.com/a/tJ4nY Now the signum has no estimated crafting time. Or at least isn't displaying one to me, so I have no idea if this has fixed the way too long crafting time I was originally given, or if this is infact stuck as well now. D: I still cannot cancel it, so it's blocking progress either way. I can cancel the eye implants/other queue slots too though.


Rough solutions tried in this order:

  • Log out to character selection, log straight back in, attempt cancel, no luck.
  • Log out to character selection, try to cancel on another character, no luck.
  • Log back to my main character where this issue first occured and try to cancel..No luck on the cancel, but O_o wut It just randomly crafted.. 

So, I'm a bit confused, you can see the timestamp being literally just now as I'm typing this up, that the signum made. Also, strangely: It duplicated itself. No, not two separate, individual signum crafts. It literally duplicated it's craft. The exact same stats replicated two times, when my crafting reward screen only had one signum to collect as a reward and I only crafted one in the first place lol. I would have screenshotted the crafting reward screen to show, but I didn't think it would duplicate itself like this. (Edit - I DID screenshot the crafting window, but apparently this bug confused me so much I didn't realise I did. <_<) 


Sidenote here: The signum wasn't recently added to the queue as I described above, also, it did not craft instantly on me logging in today, so it's not that. It just seemed completely random as to when to decide to finish it's craft. I did a mission today before all this bug report so it was very very late to just suddenly reward itself.


Finally (yes there is an end. I hope ><) No time again as my eye implant has now moved to the front of the queue, there is no visible time limit at the craft in progress. And again, I can't actually cancel my slot one in the queue, so that seems to be bugged (or intentional that in progress crafts cannot be cancelled?) 


As a very very final thing, This seems to be bugged as well. I have upgraded the forge and it has 3 crafting tasks in progress and only seems to ever make use of slot 1, at least for me! So that seems like an issue too.


Ingame account is Lauriia. I'm really really sorry about how long this post ended up being. What was hopefully going to be just a 'my signum craft time is now insanely long' turned into 'wtf my signum just immediately crafted, duplicated itself' aand some other stuff. I've tried to be thorough about each 'step' to try fix my issues, and the issues themselves as they changed pretty dramatically in hopes that it helps the investigation/query etc into these bugs, so I'm hopeful it does help somehow ^^



This post was edited 1 year 47 days ago by Lauriia
Store Page
Share
1 comments
Crafting Queue bug 2.0
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 47 days ago

Just noticed my old thread wasn't deleted, (I assumed it was because my issue was being looked at by a member of staff) but for some reason typing in the thread title in Firefox and trying to lazily click onto the history link and get onto the thread that way didn't work and I assumed it was deleted. My bad <_< Sorry about that.


I guess on the bright side enough has changed from this thread compared to my last bug-wise that it maaybe is worth while of a new topic. Either way it's a long af post so still hoping putting this out there does good! Sorry again.