[solved] change weapons (2h - 2x1h) does not work

3

I am not able to equip a two handed weapon after i used two one handed weapons. I´ve got this issue after my old 2h-weapon disappeared from my inventory and i changed the loadout to two one handed weapons. Now i can´t equip any two handed weapon in this weapon slot, while changing the single hand weapons to other single hand weapons works fine. 

This post was edited 1 year 183 days ago by Evangelion03
Store Page
Share
3 comments
[solved] change weapons (2h - 2x1h) does not work
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 183 days ago
It works now. Maybe the restart fixed it or the patch or both, anyway, it works now and i can´t reproduce this bug anymore. 
1 year 183 days ago
Oh dude, I had the same problem. Did you try right clicking two hand weapons that are in your inventory while your two hand load out is showing on your char ? That worked for me. It's the click and drag that wasn't working.
1 year 183 days ago

Hey buddy


Always check the known issues thread first:

https://www.neocoregames.com/en/community/official-known-issues-report-new-ones-here


This issue was reported a while back and is being looked into :) I've found relogging SOMETIMES fixes the problem - otherwise dual guns is actually pretty good as you get the speed increase (so heavies can move through the maps faster)