Can't add game to nvidia control panel

7

As the title says - when I try to add the .exe file to the NVIDIA control panel, nothing happens.

I can start the game, but it is running at 6 FPS, which is unbearable :P But it is probably because NVIDIA haven't detected the game (as it happens with many many many games)

Usually I can fix it, but this time I'm at a loss.

This post was edited 1 year 186 days ago by Game kNight
Store Page
Share
7 comments
Can't add game to nvidia control panel
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
1 year 186 days ago
Posted by WitchesBrew 1 year 186 days ago
I was initially having this problem too. In the nvidia control panel go to "manage 3d settings", and then in global settings set your "preferred graphics processor" to your nvidia card. Then in "configure surround, PhysX" set your nvidia card to be dedicated to physx. That fixed it for me at least
This solved my issue! Thank you buddy!
1 year 186 days ago
Megapull

It works if I launch the game like that - but I can't set the default GPU to my NVIDIA card. The game simply doesn't appear in the selection. I can see it in the programs last used, but nothing happens if I click it.

1 year 186 days ago
Megapull
It worked for me thx
1 year 186 days ago
+2
I was initially having this problem too. In the nvidia control panel go to "manage 3d settings", and then in global settings set your "preferred graphics processor" to your nvidia card. Then in "configure surround, PhysX" set your nvidia card to be dedicated to physx. That fixed it for me at least
1 year 186 days ago
Megapull

i id that beacuse i use a laptop with an intel 4000 hd chipset and an xtra gtx980 and it only uses the intel means 1fps....

did ur trick :right click-start with GPU - select Nvidias. 

The game starts but than at the login screen it always says network error 

1 year 186 days ago
this is the problem that i'm having as well. i tried the right click method but when i do that a network error occurs. if i go through steam afterwards it doesnt run of nvidia
1 year 186 days ago
+1
Try finding the game exe, and right click-start with GPU - select Nvidia :) After that it should work for Steam too