Cannot re-roll relic enchant value

5

Hi guys, I found a nice Archeotech Relic Signum, but I can't re-roll the value of the relic enchant.

Can you tell me if the next patch will fix this issue?

Store Page
Share
5 comments
Cannot re-roll relic enchant value
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
147 days ago
Marcopolocs

normal relic

I have just found another relic Innoculator also with 3 Resilience (max is 4, based on the crafting UI).

Agfain I tried 10x reroll its 3 value to get 4 and no way. I dont want to waste more money and crafting mats for that until I know it is not bug

This comment was edited 147 days ago by soptik
147 days ago
soptik
Was it a relic or an archeotech item?
148 days ago
Marcopolocs
Can you also check rerolling stat values for other items ? 


I was trying to reroll relic Innoculator (lvl 80, item after 2.0 patch) Resilience (Psyker) value. The actual value is 3 and the Modification UI said possibilities 3-4. I tried like 40+ attemps and it did not change. It consumes material and credits every time I try it. I dont think this is about bad luck, it looks more like a bug. Thanks
151 days ago

@TREECARGARAGE‍  was the relic bought from the vault dlc? It happened to me twice now to be unable to re-roll values for the bought relics instead just the money/items were removed

151 days ago

Thank you for the report, we will look into this and correct it if necessary!