After latest patch corrupted servo skulls does not spawn

4

I have run two void crusades since the latest patch (amber and viridian) and both of those the corrupted servo skull does not spawn. Maps has the two crossed red sword sign but skull are nowhere to be found. (there is no warning with tech priest saying that the skull is fleeing). (amber was in blue bonus mission south from starting position, viridian was far right mission which unlocks the covert mission).

Store Page
Share
4 comments
After latest patch corrupted servo skulls does not spawn
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
23 days ago
Marcopolocs
Any fix for this as i get the techpriest telling me there is a servo skull and 20 seconds later it says faild as it has escaped that is not nearly enough time to scour a full damn map for a servo fix your broken shit!!!!!!
39 days ago
Cerberus Hades
We have found the problem just now and fixed it right away. The updates coming out on all platforms will contain these fixes. 
39 days ago

amber void is 100 percent glitch on xbox it will not spawn i have tried multiple times . 0 skull 

39 days ago
We couldn't find the bug on our end just yet but we will check the code if a particular script is missing from it. Thank you for your report!