Reroll Enchant bug.

1

Edit : I ran some missions, game crashed and now things seem to work properly again.. I had restarted before I originally posted so I can't say that is what fixed it though..



I now have several items that I can't reroll enchants on. The items have enough crafting capacity and when I click the reroll button the little flashy animation plays but nothing happens. Once, trying to reroll a Main Implant, it flashed and added 3 to the item's crafting capacity and can't be changed further, can't add craftin capacity or reroll the item at all. Here are two examples of items that won't reroll, this is the Main Implant that suddenly had an extra 3 capacity after a failed reroll attempt.

This post was edited 51 days ago by Thumbscrew
Store Page
Share
1 comments
Reroll Enchant bug.
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
50 days ago
We will thoroughly test the issue.

You say after a crash the exact same items could be rerolled properly? I mean the 'Reroll all enchantments' option?