[PS4] Game keeps uninstalling itself


Hi, I'm very frustated.

The game keeps throwing an error that logs me out my PS4, and then when I log back in, it starts to reinstall itself from the disc and initiates a patch download.  It's done this repeatedly this week, and I don't have the fastest internet to download a 45gb file each time, only to have it start all over again.  Any help on your part would be appreciated.  My PSN ID is the same as my username here.

Store Page
[PS4] Game keeps uninstalling itself
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 years 207 days ago
The crash you get in the digital version probably relates to something else but we are glad to hear you no longer experience this uninstalling stuff. 

Despite the low chances we will have a look at the disc version.

Thank you for getting back!

2 years 211 days ago

No worries Marcopolocs, I appreciate the effort.

Part of the frustration is that it doesn't act like a regular crash, and it doesn't offer up a crash report.  It just gives the message that it needs to sign me out, citing error np-32091-5, and to press a button to continue.  After that, it's just a regular sign in until I go to launch the game again, then the shenanigans begin. 

I have, however, since purchased the digital version, as it was on sale, and can report that the update/reinstall does not occur with it, only the disc version. The crash still happens occasionally, but not the rest of it.  I get the feeling that with the lack of ability to send a crash report, that it might have to remain a mystery, unless there's a way to force a crash report.

2 years 216 days ago
My apologies for the late response.

I have had a conversation over the matter with our console team. They could not figure out the issue behind this but if the game crashes on your end in these cases you should be able to submit a crash report which we can analyse then.
If you submit it please add a note to the report: ' reinstalling itself'. Let us know if you submitted it.
Thank you in advance.

2 years 226 days ago

I figured out the error message part of my issue, which is due to an error syncing trophies (np-32091-5), but the whole rewinding back to version 1.0 and/or uninstall is still a mystery, unless the 2.11 patch is really a download of the entire game over again.  The unfortunate thing here is that it looks like I've got to live with it, as the fix is more obnoxious than the bug itself. (Basically, I 'd have to wipe my console, and start from scratch, assuming that the fix for the error corrects the issue for the game.)

2 years 229 days ago
Neocore does likely get support Q´s from far and wide. If I had issues like this, I would write Neocoresupport, but also Sony Support. Or whatever it is you write to when needing Support with regarding Playstation. In most cases, you should expect and estimate 48-72hrs before a reply. This is the normal.

But I would also go to the store where you actually bought your Playstation and ask the Support Team directly there. They MAY know of similar happenings.

I would ALSO take Screenshots/Pictures of and if ANY Error msgs or whatever happens, before the thing(s) happens.

Someone must be able to help out. And for all you know, it may just be you having a defect machine. That quite simply needs a replacement.

If this is also happening with other games you have on that Playstation, and if I had a Playstation like that. I would just pack my darn machine and gone back to the store with it, and just switched for a  new one. Shouldn´t be any problem if your warranty is still intact.

2 years 229 days ago
Nope, nothing yet.  I still haven't heard back from support.  I don't think their emails are getting through.
2 years 231 days ago
So, how did this turn out for ya. Did you get to resolve this mysterious problem of yours?

Yes, I say mysterious. Since episodes like this is FAR from very common.

2 years 236 days ago
Oh, I've gone over my PS4 with a fine-toothed comb, even did a database restore on it, and nothing stands out.  From what I understand, the crash is occurring when the game tries to initialize trophies during the initial load, or at least, that's what the internets seem to say.  The crash has happened during other games, but none of them have ever uninstalled or reverted back to the disc version.

But, as you say, I should take this directly to support.

2 years 236 days ago
If I were you i would just go straight for writing to Neocore Support and tell them the issues, get them to look into the matter. For you are having one WEIRD situation.

BUT, I would also recommend you to take a very, VERY serious good look into your SETTINGS of your Playstation. Could be that you are having something ON, that may fiddle up other things.

2 years 237 days ago
Well, that didn't even last a week.  It happened again.  This time it hasn't tried to install off the disc again (yet), but it threw the same error messages that due to an error it need to log me out, and when I log back in, it says that the game requires an update, which starts a full 45gb download (which I assume is the size of the whole digital version, and not just the patch.)
2 years 243 days ago
I think your best wishes might have helped, as the 2.11 update seems to have fixed the problem, at least for now.
2 years 243 days ago
I have never ever experienced such a thing as you do explain here myself, but I wish you the besest of luck getting it fixed.

if this happened to me, I would start to think if my Machine was possessed by something itself. Having life of it´s own. Lol.

2 years 243 days ago
For what it's worth, I'm trying again with 2.11 in case that changes anything.  I'll know in a few hours.
2 years 244 days ago
I don't get an error message per se.  I get a blue screen, and then it tells me it needs to log me out.  After I log back in, it says it needs to do an update, which is a full 45gb, and then it starts to install from the disc again.
2 years 244 days ago
Could you please tell us what is the error message you receive before the game crashes? We need some clue so we can check what causes this technical issue.